App crash on a Pixel 6 Pro

Has anyone else experienced app crashes after installing an OG cam? I have a Pixel 6 Pro. Since I installed my OG telephoto, my app crashes EVERY TIME I run it. Normally, none of my cameras except my OG will connect. After opening the OG, the app will crash when going back to camera list. After this first crash, the other cameras will connect…but every time I go back from camera view to the camera list…the app hangs up, screen goes black, then the app crashes. Have had this phone for almost 2 years, and no issues until the OG install.

Hi, sorry to hear this. Is there any chance you could pass me a devicelog after the crashing? Thanks!

1 Like


I have tested this with my Pixel 7 pro and Pixel 6 and cannot seem to reproduce this. I don’t have a Pixel 6 pro to test on.

Can you provide the following from the Pixel 6 Pro:

  • App Version you are using
  • Firmware Version of the OG-S
  • Firmware Version of the OG-T
  • Can you also provide what you have tried so far
  • Are you using Gestures on the Phone for navigation or the 3 button option

Here is what I would try to see if it would help:

  • Start the App and click on Account
  • Go to App Settings and Clear Cache from there
  • Close the App Down by Swiping up
  • Long Press the Wyze pp
  • Choose App Info
  • Select Force Stop
  • Go to Storage and Cache
  • Clear Cache from here. DO NOT CLEAR STORAGE.
  • Restart the phone

Now try again and see if the app is still having issues.

I have submitted multiple device logs via the app.

Everything is up to date. Dont have an OG-S.
Tried everything. Cleared cache. Uninstalled app, reinstalled. Restarted phone. I am using swipe gestures although app crashes when using the back button on the app as well. This is not an intermittent issue either. It happens every time I open the app now. My wife’s pixel 7 pro has no issues. My ipad has no issues. This issue started either when I installed the OG-T or when those silly suggestion cards started showing up at the top of the screen…so annoying.

The only thing I have not tried is to delete the OG-T. I dont want to have to do this because re-installing it requires climbing up on my roof to press the setup button.

I understand. I am going to try on a Pixel 6 Pro - shortly. I have a buddy who has one.

Will let you know what I find


@jfbarberio , @WyzeDesmond

I tested on Pixel 6 Pro with multiple processes and ways with no issues at all. The OG-S and OG-T streamed as expected and we could navigate around and back to home page without the app crashing. I even shared mine with the individual and had him try it that way with no issues either.

I realize you indicated that everything is up to date, but because there are many version of Firmware and apps, knowing the information helps in the resolution. So if you wouldn’t mind, could you please provide the following information:

  • App Version you are using
  • Firmware Version of the OG-S
  • Firmware Version of the OG-T
  • Can you also provide what you have tried so far
  • Are you using Gestures on the Phone for navigation or the 3 button option

In addition, realizing you have provided multiple device logs is great, but @WyzeDesmond needs the actual log numbers as well for them to review what was submitted via the app. If you don’t have the Numbers you can go here to find them:

  • Start the app
  • Go to Account
  • Go to Wyze Support
  • Go to Log History

From there you can find the logs you submitted. Or you can create the issue and then submit a device log and provide it here as well.

Finally, you can try uninstalling the app and restarting your phone or tablet. Then Install the app again and see if the issue persists.

1 Like

Thanks @spamoni4 for testing everything here. @jfbarberio May I know if you are using this OG for Cam Protect? We do find one issue on OG_T that can crash easily with Cam Protect.

We are fixing this right now. Sorry for the inconvience!


I do not have Cam Protect.

1 Like

I see. Could you please submit a device log for OG_T? You can submit after crash happens. Thanks!

App: 2.40.0(190)
OG: 1.0.63

Tried everything except uninstalling the camera…

Log: 984416 and 981342

I am using gestures, but I switched to 3 button and still happens. It also happens when using the app back button.

This also causes my other 12 cameras not to connect until I connect to the OGT, let the app crash, restart the app…then the other 12 cameras will connect. I can go back on the other cameras…just not on the OGT.

1 Like

Just submitted another one…994128

I also uninstalled, restarted, reinstalled…still crashes.

Interesting thing, my OGS shows the same FW Version, but my OGT shows 1.0.59. Not sure why, I will need to look into this.


Just looked at the released version of the software, image below. OG-T is only at 1.0.59 and OG-S is at 1.0.63.

Are you sure you are talking about the Telephoto camera?

@WyzeDesmond , is the versions listed above correct?

OG-S = 1.0.63
OG-T = 1.0.58

My OGT is at 1.0.63

That is interesting. The site says .59 is the version.

@WyzeDesmond , any ideas


@jfbarberio , I am working with Wyze on this issue and trying to see what is up.

They asked if you could provide the Mac Address of your OGT and a Device Log? You can DM it to me if you would like to.

Hi, we are trying to fix this issue. If you still experience this crash issue, could you please send me a devicelog right after crash happening. Thank you so much!