App can't see lights

I’m changing my router, the SSIDs, and the network configuration. I chose one bulb to move before the test as a test, and boy am I glad. I’ve deleted the bulb in the app, reset it, and re-added it using the app. The bulb Does connect to the router correctly, but the app does not see it and cannot control it. The app says it’s on, and cannot turn it off or change the color. The app does not see it as connected (shows no Network SSID and no IP), but the router control panel Does show it. On a secondary device, I’ve tried clearing the app cache, data, re-logging in, nothing works.

and i tried to contact support, the app said, “your report cannot be sent at this time”

Sorry your having issues with your bulbs, you said you changed the ssid and password right? Make sure the SSID doesn’t have any spaces in it, and also make sure it’s not too long.

Does your new router have 5ghz and 2.4ghz? Try temporarily disabling the 5ghz, and make sure your phone is connected to it when setting up. Try disabling mobile data.

Hope it helps!

1 Like

No Spaces in the SSID, not too long either. Has both 2.3 & 5, and was connected to the 2.4.

I’d contact Support interactively by voice: