Color bulb won't connect

I just got my color bulbs. My app is beta 2.19.11.

The app sees the bulb, but can’t complete the connection. The bulb is pulsating green.

I have 8 of the original Wyze bulbs connected to the same network.

I’m using a Google Mesh network. I can’t select the 2.4GHz network explicitly, but as I said, my many cameras and bulbs are connected to it just fine.

I tried the phone setting to Avoid Bad Wifi Networks, both on and off. I turned mobile data off.

I tried connecting a regular hotspot to my network, and the bulb couldn’t connect to it either.

How do these bulbs get configured? Over bluetooth? So the phone sends the wifi information to the bulb over bluetooth and waits for the bulb to get on the network? Is there a way to turn on a debugging log to see how far it gets?

Can you reset the bulb to factory default?
If so, do that and try the setup again.

Is your phone running ios or Android?

Close the app and clear the cache

Open the app and try to reproduce the issue.

Afterwards, go to the bulb settings > wyze support > submit a log > setup issues.

Unfortunately, wyze doesn’t allow you to download or read the logs yourself.

After submitting logs, open a support ticket and hope they actually fix the issue quickly.

The bulbs were new out of the box. I tried two.

The phone is Android. A LG V20.

Cleared the cache (has that ever worked for anyone in the entire history of caches?), restarted the phone.

Still can’t complete the connection. Submitted ticket 167209.

Wyze’s app doesn’t fully support the color bulb yet. From my experience, when a new product is released, it takes several iterations of the app before the product functions properly. I don’t have any Wyze bulbs so I can’t verify anything for you.

According to the release notes for the iOS beta apps, (it’s probably similar to Android) support for the color bulb was first added in 2.18.12.

Try downgrading to that app version and see if it works. If not, work your way up one version at a time and hope one of them works.

If it’s easier, you might want to try out the production version of the app.

You have to make sure Bluetooth is on because AFAIK, Bluetooth is used for setup and local control.

Sorry for the poor experience. I also have a LG V20 and the color bulbs paired very quickly. Make sure to turn on the Bluetooth so the bulbs can connect.

To set up your Wyze Bulb Color:

  1. In the Wyze app, tap Home , then tap + plus sign on the top left.
  2. Tap Add Device .
  3. Tap Power & Lighting > Wyze Bulb Color .
  4. Install your color bulb into the lamp or light socket that will be powering it, and turn on the power.
  • Want to set up several color bulbs? Install all of them into light sockets now.
    • You can set up a lot of bulbs at once. We’ve tested up to 25!
  • The color bulb(s) will automatically begin to pulse.
  • Not pulsing? Turn the light on and off 3 times to enter pairing mode.
  1. If prompted by the Wyze app, allow access to your location and Bluetooth. Tap OK .
  2. Select your WiFi network and enter your network password. Tap Connect .
  3. On the next screen, you’ll see your bulb(s) connecting to the network.
  4. Once connected, name your light(s) and edit the icon(s).

Did all that. It didn’t get past Step 7.

Did you try my suggestion about downgrading the app version? If so, any luck?

I have the same problem with IOS phone. I get to the green pulsing and then it never shows up on the phone.

There’s a new iOS beta build released today 2.19.16. I’m pretty sure Android version is also available

Give it a shot and hopefully it fixes the setup issue you’ve been having.

@Scott56 are you still having issues? If you figured out another way to fix the issue, I’m curious to know what it is.

I want to buy some Wyze color bulbs as well but I’m waiting to see if the firmware and app is stable enough.

I still had the problem when I tried again today. I just checked the Play Store, and there is an app update. It didn’t help.

Just confirming that in the add a device your clicking Wyze bulb color not Wyze bulb?

Yes, adding a color bulb. I wish I could tell if it was stuck sending the wifi information to the bulb, or if the bulb was stuck connecting to wifi.

Just got mine in. Will try to pair them after my next meeting. Will let you know how it goes

I have setup 3 of the 4 that were in the box without issues at all. One thing to note is the phone and the bulb have to be on the same wifi ssid. But they are connected and work great. I am using beta app version 2.19.16

All 4 bulbs setup quickly and without issue. Now in the process of adding them to my routines and Alexa.

Now I have 4 white bulbs laying around… :frowning:

Just adding my 2 cents here… Also having trouble connecting four color bulbs. It just times out on the connection step.
I’ve done all the recommended things, and everything listed on this forum post, including all network steps and joining the app beta program.

The ONLY thing that has worked this far is creating a phone hotspot and connecting to that, all bulbs connect successfully. Which of course leads me to believe this is some odd WiFi configuration issue for me. As context I have ATT with the supplied router/modem combo. I tried making all of my network settings identical to the hotspot incl. encryption, ssid, password, etc. and it still did not work. No idea here.

Not sure this plays into it, but a few questions:

  1. I know this is not the case, but did you verify that your home WiFi is setup for 2.4 Ghz. Should be as they work once connected

  2. was curious about IPV6. I disabled that on my network, Wonder if you have that on and for some reason the Wyze devices have a problem with that. Not saying Wyze has an issue with IPV6, just something to look at.

  3. How far are you from the primary router? Assuming you have AccessPoints? Asking cause I always make sure I set most of my stuff up close to the primary router and then move it to the place I want afterwards.

  4. Have you tried rebooting your router? I had a bad router that would do some weird things which took awhile for me deduce. Part of the issue was connection problems, other times I was good on connection but it acted as if there was no internet.

Can you also provide the following:

Device you are using
App Version
Are you part of the Beta Group for FW and app testing

Was curious, to better deduce what is happening.

1 Like
  1. Yes, I had already previously disabled 5Ghz for other devices, I confirmed it was still disabled, as well as any guest networks (also broadcasting on normal channels)

  2. I was also wondering about that so I have also disabled IPV6, still no dice

  3. I (and the lights) are about 4 to 6 feet from the main router, I don’t have any APs or network devices set up, just the supplied ATT router/modem combo. It had been factory reset and all I did was change SSID and password settings (along with the changes made in 1. and 2.)

  4. Yes several times, power cycling fully each time. :confused:

Using a Samsung S9+ (my fiance’s phone - LG V40 - is also having problems connecting the bulbs)
Using the latest beta app (2.19.12)
Yes I am a part of the beta group

I feel like there has to be something Wi-Fi configuration specific here that is some odd port setting or some such, but everything I look at is either disabled, empty, or has normal settings.

I have read that someone got around a similar issue by using one of the phones as a Hotspot, maybe you can try that as well. I believe you will need to set the same SSID on the hotspot, but something to try.

Yeah that’s what I had mentioned in my first post, I can use the V40 as a hotspot and it works just fine, but that can’t be a long term solution. I tried making my wifi all the same settings as the hotspot but still no dice.