Another bug with the latest upgrade

I select the app on my Andriod. I go into events. I select each individual event and view them. I then go out of events and select my live stream camera. App hangs, so I have to close out and enter it again selecting live stream first. I can now go into live stream without problems. Now if I go into events from live stream, app hangs and I have to close out and go back in. I’m unable to go from events to live stream without the app hanging. Same goes for going into live stream, then going to events. App must be stopped and restarted to go from one to the other. Anybody else having this problem?

NO. I am running the WyzeBeta app, so my experience is probably different than yours (with v2 and PanCam)

what kind of router do you have?
wifi strength?
your isp up/down speed.

when I go to live stream, it uses 40 kb/s… am still on old app( excluded to update)

My guess is your router is busy and app missed a few beats. not sure if Wyze wrote in time out.

I could see if the problem was fluid, but it’s a constant. Wifi strength varies from 90% to 45%. I can get the bug to come up when I go from livestream to events, and events to livestream.

I run two routers. One cisco, one xfinity, to debug issues like this. Same results with both. Common denominator is WYZE.

ISP speed is DL 832 Mbps , UL 39 Mbps

1 Like

Beta huh? Brave soul.

sounds like you have good Internet.
Try clear cache of your Wyze app and see.

basically, Wyze hardwares do NOT work without internet connection to phone home server even you have good wifi. if Wyze is monkeying their server or it is overload with events from all units, then there would be a problem. Wyze app does not respond locally. It seems function like pair of walkie talkie with Wyze server.

Tried clearing cache. Bug still exists. I thought for a moment it was gonna fix it, but it just hangs faster now.

What if you’re viewing a 12 second Event and you select the Livestream button at bottom? (i.e., you do not navigate away from Event mode). Same issue?

Yes, same problem. It pulls up the livestream but hangs at initialization process step 1 of 3. I then have to close out the app and start over.

1 Like

I might as well accept the fact that I either need a new phone, or the cameras are crap.

which version of firmware and app.

tried to format sd card? just a guess of me.

App is 2.9.29
Cameras are both

Latest app is


I don’t know how far is current firmware backward compatible.

Upgraded to 2.9.70. Bug still exists.

I did find another clue for the boys in the lab. If I delete all my events, I can successfully jump to live stream and back to events. So the bug seems to have something with having stored events and being able to access live streaming while having events.

i had the same problem with my 2 new cam v2 .the new cam has only 2 choice of definition sd and hd compare to my hold one ho has 3 choice 360, sd and hd and function very well compare to the new I return them.always out of connection,and i have to restart the apps to make it work again.

It us your firmware and App version.

Down grade them will get you back with 3 options.

We are having the same issue with our app (on Android cell phone) for our 2 Wyze cameras.
Selecting either camera to access Livestream just displays “Connecting camera by secure channel (1/3)” and never times out or gets any further. Even if we are viewing an event and select Livestream option at the bottom, we get the same result.

This just started happening in the last week or so. The first time it happened, we were able to disconnect our internet connection, reconnect and it solved the issue. Last night the problem started happening again, disconnecting/reconnecting internet didn’t solve it. Up until this time, the app worked fine.

We have App version 2.10.36 and firmware

The cameras are still capturing events and we can view the events, but just can’t access livestream.

If anyone has any suggestions, I would greatly appreciate any feedback.

I have the same problem.

I agree with evanstd, uninstall and re install, fixed.

I finally got a fix for the problems. Yesterday when I started the app it showed that some updates happened with “new features”, crap like that. I couldn’t even get into my live stream anymore on either camera. I could see events, but that was it. So in complete disgust I uninstalled the app from my phone and reinstalled it from google play. After I signed back in all my problems were gone and the features work as designed without having to close the app all the time. So, uninstall and install from google play, and sign in after its installed with your email address and password. No need to rediscover any devices. They should be right there after you sign in. These bastards should pay me to debug their crap.

1 Like