All of my wyze cameras stopped working after firmware update in December

I have 3 CamV3 and 1 CamPanV2 which have been working wonderfully until a firmware update back in late December. All now say they are offline and my attempts to reconnect them have been unsuccessful. I am using a SmartThings mesh system and use the IoT onboarding option so my android phone is at 2.4GHz.
I even took the steps of removing my CamPan and factory resetting it. When I try setup, the app stays on the Connecting screen on my phone and the camera eventually times out. It does not have an SD card and my router name/pw are unchanged.
Am I now stuck with 4 bricks?
Edited to add: I’ve shut down all of the cameras, rebooted my modem and router, disabled the vpn on my phone, and all 3 show offline in app. My router says they are connected though.
One more edit: On my camV3s, firmware:, activation 5/4/2021, plugin:

1 Like

Maybe you should manually flash the current firmware (January 16 2024 ) on one of your V3 cams and see it that will fix it.



I am sorry this happened, I would try to do as @Antonius suggested and manually flash one of the cams to see if it connects again. If it does not reconnect I would reach out to our support team.

1 Like

I have the same issue with my camera,
Just spent 2 hours with support, they thanked me for my concern, then told me I am out of luck. Camera is less than 3 years old, also have 4 more of them.

Have you tried to load a version of firmware with a 32GB or smaller SD card?

Got the camera working with support, then tried to do the firmware update, stopped working after that, l don’t have an sd card installed

You don’t need a SD card installed. You have to load the firmware on to a clean empty card 32gb or below formatted in FAT32 and down load the correct file to the SD as per the directions on the link I posted. If you got it working with support help what did they tell you to do?

Did a hard restart, camera worked. Camera had firmware update, did that, camera stopped working after that.