Alexa commands not working

Before the holidays, I used to be able to ask Alexa to vacuum a specific room. But ever since the last ~2 app updates, this functionality no longer works. The only command that seem to work is for the robot vacuum to clean the entire floor.

Has anyone else seen this issue lately?

1 Like

@finaldestiny731 do you mind DM me your user info ? I will check internal

3 Likes

Hi WyzeChuanzhu, thank you for the fast reply.

Sorry, fairly new to the forum and not sure where the dm function is.
What kind of user info do you need?

1 Like

Please DM me your email. BTW, Don’t share your info directly here for safety reason. Thanks !

4 Likes

DM is short for Direct Message - in case you did not know that.
Click on the name (in this case WyzeChuanzhu) and an option will pop up including Message. That’s how you send a DM.

1 Like

Thanks! It was because I was a new forum user, the messaging function was not visible / available. It wasn’t until I browsed for ~10 mins that I unlocked trust level 1 that allowed me to dm.

2 Likes

Welcome to the forum. I’m glad you figured it out.

1 Like

Thank you!

I know the thread is still pretty new, but seems like I might be the only one with this problem?

Nobody has stated either way to my knowledge. I have the vacuum and Alexa, but I haven’t used Alexa commands with Alexa since I moved houses in 2021 so I couldn’t say whether things changed recently.

I’ll keep an eye out for other reports.

Hopefully someone will come in with whether or not they’re working for them too.

I just did some tests. I used Alexa voice commands to turn on and off various devices. The three devices were an outlet on a Wyze Plug, an outlet on a Wyze outdoor outlet, and an outlet on a non-Wyze device similar to an outdoor outlet. In each case I was able to monitor the functionality of the command by watching that the device being controlled really did turn on or off as commanded. I did notice that on the non-Wyze device, that device phone app showed the status change almost immediately, but the Wyze app took a few seconds (after the command actually took place) before the app showed the status change.

Alexa and Wyze no longer work together. Look at the reviews under Skills.

As I said last evening, I tested turning plugs and outdoor outlets on and off via Alexa last night and that worked. Can you be more specific about what does not work?

And I also tested that asking Wyze vacuum to clean the entire floor and that command works. It’s just that asking it to clean a specific room no longer works. (Room specific command still not working as of right now).

Quick Question:

If you go to the app and tap on your Robot Vacuum then…

  • Tap the gear at the top right
  • Tap on Alexa Support
  • Tap on Alexa Voice Commands

Did you try the commands listed? Alexa is specific on how to specify what to do.

Here are some screen shots, I also provided the one on “Start”

Yes, that third command is the exact commands I use, which used to work before 2024. It has stopped working sometime after the 2023 year end holidays.

Thanks for confirming

I will see if we can get some eyes on this