Able to add device, but not operate them

Yesterday, i connected the wyze thermostat, and it works fine. Today, i added the doorbell and chime, they work fine. Minus a few event playback errors… The firmware upgraded fine today as well.

Then i attempt to setup two color bulbs and the 2021 version of the indoor plugs. The color bulbs pulse green, i connect to them, they turn white, then maybe purple and blue, then back to green. Once connected, i can’t control the bulb… It won’t turn off or change colors… I rebooted my phone, modem, and router. I tried removing the bulb and re-adding. I also added only one at a time. The firmware won’t upgrade on either of the bulbs.

I added one indoor plug at a time, and they added no problem. But the blue light keeps blinking… I also can’t upgrade the firmware on either of them…

That would be a big coincidence if all 4 units were bad… So I’m thinking there is likely another issue… Has anyone else experienced this?


I’m also unable to get my new color bulbs to work. Same behavior you’re reporting.

I wonder if there’s a server issue that’s preventing them from being properly added/linked to the app. Either that or all the recent color bulbs are faulty.

1 Like

Your blinking blue light means it’s trying to connect to your wifi,unplug them and ugly back in and see if it quits blinking or if you use a wifi router program go look and see if your device is connected

1 Like

i’m in the same boat - ordered 12 color bulbs - only 1 will update firmware - tried everything in the FAQ/Help section

1 Like

That would make sense! I’ll try adding them again on my lunch break, if not success, I’ll call. Maybe just a hiccup with their system last night?

I just re-added the plug, and it still blinks, wven after adding it. It shows up on my router and Alexa. It shows as on, but when i tap on it, it shows offline, but wants me to update the firmware. Which, it does not update… I unplug it, and back in, still nothing. I push the side botton once, still doesn’t work, just makes the click noise. Then i hold it down until it clicks and it still shows offline. I have the 5ghz signal turned off, so everything is connecting to 2.4…

Having the same issue but with the older bulbs, so I think it must be something on their end affecting power and lighting products?

1 Like

The main wyze website says that there is a known issue with the indoor plug and the latest firmware. But… i can’t upgrade to the latest firmware… Also, seems like quite a few people with the same color bulb issues, but i don’t see anything where the company is saying there is a known issue…

so far this morning i’ve gotten two more lights to connect

I’m doing them one at a time, and resetting my modem each time. the modem rest seems to trigger one of the lights to register the firmware update - i don’t know why - and i have no idea why they won’t update simultaneously. but it seems to be working - i’ll report back later when i continue the project


Alright I think I have something that seems to work. I have 6/12 of my lights set up. I am doing them 1 at a time in a small lamp beside my modem and then moving them to the desired location. I also seem to have become very superstitious around the whole process :smiley:

-Delete the device from your phone

-Unplug/Restart modem ( this is something I read in the original troubleshooting page)

  • restart the device/turn on pairing

-Pair Device to phone/tablet

  • go into settings on the bulb, the way there it will prompt you to update the firmware, don’t do it. cancle that prompt.

  • once in settings go to device info

  • go to firmware version - it will prompt you to update in there. Do the update from there

  • that should work, if it doesn’t, turn only the light bulb off/on again, and retry pushing the update from the same process as above

This is a painfully long list of tasks, but pairing all of my lights at once was a no go.

hope this helps

1 Like

I was able to get the indoor plugs to both work now, although i did not update the firmware yet, per issues mentioned on the support tabe of the main website. Also, i’m not sure why i went from say indoor plugs to Switch, in my above comments, sorry about that! I still can’t get the color bulbs to work, though.

Once again, i made sure that 5ghz was turned off on my Deco Mesh routers, then I unplugged the modem, and all three routers and unmanned switches. I plugged back in the modem, Then the main mesh router, then the unmanned switch, the other two mesh routers and switches. Then i tried setting up everything again, and nothing… Then i turned off the wyze thermostat, and nothing. Then i turned it back on and turned off power to the doorbell, and actually was able to get one of the plugs to work. Then i tried the second plug, nope… So i turned the wyze doorbell back on and couldn’t get the second plug to work. So I tried recalling how i got the first plug to work. Plug in, hold down the button until it beeps, re-setup. Push the power button, it didn’t work. Hold down the power button, nope. Unplug, wait 30 seconds while holding down the power button, plugged it back in, and it worked. It worked with my second plug as well. I’m not going to update the firmware until they say everything is fixed.

Just wish the color bulbs worked… Currently, I just tried setting up both bulbs at the same time. When doing this, both pulsed green. Then after i set them up, one was purple and the other was green. But i still couldn’t control them. So i put them back into pair mode, and let them sit. They turned white. They still didn’t work from my phone. So without putting them back into pair/pulse mode, I reset them up, and they didn’t work… So i put them back in pulse mode again and let them set. Still nothing. So turned them off, then back on, and they stayed white, but I couldn’t control them. But when I turned them off in the app, i would click on the icon to edit them, cancel the firmware update, back out, and they would automatically show they are on. So i feel like there is some connectivity… So i tried updating both of the firmwares at the same time, Nothing… Tried updating one firmware at a time, nope… Turned them off for longer, turned them back on and they automatically went into pairing mode. nope, still couldn’t control them… So i removed them from the app, and added them both again, couldn’t control them. Tried updating firmware on one of them, nope… I can’t waste anymore time on this… LOL

I’m having the same problem. I can get the bulbs added, but then they do nothing else. While I’m glad I’m not the only one having this issue, I’m disappointed no one at Wyze has acknowledged it.

I am a new customer of Wyze and want to like these bulbs, but I have not been able to use them yet.


I called and spoke with customer support. Everything that they walked me through, i had already done, and it still didn’t work. It sounds like they have recieved quite a few calls about this, as it is an issue they are working on now. Hopefully in a few days, it will be fixed. :slight_smile:

It can be frustrating, being a new customer, and receiving something new that doesn’t work. I hate spending money, on anything!!! Lol That said, I’ve spend over $300 on Wyze products in October… Thermostat, doorbell, light switches, color bulbs, plugs for Christmas tree lights, etc. Great products and i rarely have any issues with their products! :slight_smile:

1 Like

Keep an eye on the service status page for updates.


Thank you, i had not seen that post!

1 Like

Finally! I’ve had several unusable lights for several hours!


Np! Happy forum anniversary! :slight_smile: )

1 Like

Both color bulbs just connect flawlessly, and updated firmware no problem.

The plugs just updated as well!! :slight_smile:

1 Like

I’m having similar issues as well. Glad it’s not just me.

1 Like