4003 error retrieving event, can plus, v3 pro

Anyone else getting error 4003 and can’t retrieve events from V3 pro? Log 856807. Already removed from cam plus, cycled power, readded to CP, cycled power. All events cannot be retrieved.

1 Like

Welcome to the community.

I believe Wyze was looking into something related to this and is working on a solution.

Are you using Android or iOS?
You say this is happening to ALL events for you, not just some of them? Does this happen to events during the day AND night events? When did you notice this start happening?

OP, any luck?

I have the exact same issue also with the V3 Pro. I also tried removing and reconfiguring the camera, reformatting the SSD, and removing and reinstalling the Wyze App. Nothing worked. Samsung Galaxy Tab A8, Android 13, One UI 5. Wyze App I have the Cam+ license applied.

This is the only mention of error 4003 I’ve found.

I don’t know what fixed it, but it seemed to be fixed…until the v3 pro bricked itself yesterday. Backordered so no immediate replacement. :-/

1 Like

I’m getting the same thing with my v3 pro. 24/7 on a Google Pixel 7 pro and Samsung Galaxy Tab A8. Cam Pro unlimited.

Same issue error 4003 when trying to view recorded events on samsung tablet A8 within the wyze app.
The workaround is to download the file and play in vlc media player.
I have sent multiple developer logs and tried to log the issue but its impossible to talk to anyone.

1 Like

This only affects the V3 Pro and not the original V3. It’s particularly annoying because it worked at first and hasn’t for a while now. Reporting the issue to Wyze didn’t do me any good.

It’s finally fixed! Hopefully, it’s the same for you as well.