4.36.11.7095 breaks dhcp rules on v3 camera special characters

We got a new router (c3000) from centurylink because the 2100 was crashing every few days.

I went thru the settings, and I didn’t think it was right to give special characters in lease names, so I turned that off…

well when the dhcp leases renewed my Roku TV went offline, a few other devices, and the wyze cameras with this firmware upgrade.

The cameras went offline and were flashing blue and red. It took hours to troubleshoot, the new wyze cams I had sitting about worked fine until they got the firmware update.

Please don’t break the more compatible DHCP rules for choosing a host name. I didn’t know that devices got their preference and would freak out if they didn’t have it.

So this is a bug with the newer wyze firmwarwe… but changing a router setting let it work.

.706?

2 Likes


7095 is current here

1 Like

As being pointed out above, there is no x.706 firmware for the V3 or the Floodlight Pro…

I’m not disputing that you are having some DHCP struggles (I believe you), but can you clarify on your firmware version? Try updating to the x.11.7357 firmware on the V3.

Regardless, it sounds like the issue COULD be more with your router or router settings since things were working fine until you changed a setting and then it also turned off your Roku TV as well as other devices, not just Wyze cams.

If you think it was related to giving special characters in lease names, I would consider switching that setting back to how things were working before you changed that setting.

Can it really be called “more compatible” if the setting change also caused Roku TV, several other devices and Wyze cams to all stop working though?

This is good information. There does appear to be something that can be improved here. Can you check the firmware version again? Maybe try flashing the firmware to the newest firmware version? I have heard of some people having the latest firmware knock their camera offline temporarily. Some got it fixed by restarting their camera, or setting it back up from scratch, or flashing the firmware onto the camera, but maybe you found a root cause here. It would be good to confirm this and pass on any info. I am optimistic. Please reply with those details and maybe submit a log we can try to pass on just in case.
Appreciate your time.

1 Like

I corrected it to 7095… I donno why I wrote 706.

The WYZE became less compatible, instead of following a stricter rule, it broke a rule, and the router had to be set to a more lenient standard.

I thought the DHCP server would assign names, and I wanted it to assign more compatible names… so I had an error in understanding, that does not mean anybody should be using special characters in their DHCP requests.

WYZE went from being more compatible to less compatible.

We don’t use the Roku online features and the DHCP lease lasts a day here, so I didn’t notice it also failing, but I’ll send TCL a bug report too.

1 Like