3 cameras on Tinycam Pro keep going off line

I have three cameras on a NETGEAR Nighthawk X4S Smart WiFi Router (R7800) - AC2600 with 20 total devices. It is capable of servicing 32 devices. Most of the other devices are smart switches and tablets that are not doing much so the bandwidth is not over loaded. I can get the cameras to start up fine but after a few minutes one or more of them time out. All of the cameras are within 20’ of the router. If I have just two cameras they stay up forever. I have an original, a series 2 and a pan running in HD. If I disconnect all the other devices it does the same so I was wondering if others have this problem and is it maybe Tinycam Pro? It does the same on my Galaxy S20+, Tab S6 and Bluestacks.

You can try turning off QoS Quality of Service from your routers settings. I’m not sure if it’s enabled by default.

Thanks, It was off by default and I turned it on to see if it would help. It didn’t. The error on Tinycam I get is “P2P failed to start session(AV_ER_TIMEOUT)”. I have set all cameras to highest priority in the router.

Issue found on Reddit Post

I had the same issue adding x2 Wyze cameras to tinycam

Go to:

  • Camera Settings
  • Advanced Settings (Bottom of Page)
  • Channel Number
  1. Change it to another channel

This resolved the issue almost immediately. My problem doesn’t appear to be the exact same as yours, but it may help.

I have the cameras on channels 1,2, and three. It will not let you assign a number above the number of cameras you have. My cameras appear on a four view screen perfectly for about 15 minutes and then one or two drop out with the error above. It is usually the Pan or Series 1. Never the series 2. Thanks for the tip though!

Ah, the infamous Pan Cam… sorry you’re having those issues. If you are tech savvy, using the firmware supporting RTSP, I had all my V2 and Pan Cams using MotionEye. Had zero drop offs or issues. Custom detection zones, etc… see details HERE. Works great on a Raspberry Pi also. Would recommend a Pi 4 though :wink:

I believe I have found the solution. It was wifi interference from surrounding condos. I had used an app to pick the least used channel which was 7. I read in a post here that 6 was better because it did not have as much interference from adjacent channels. I also read here that going down from 20/40 to 20 helps with interference by narrowing the channel. I switched to channel 6 and fixed the router at 20 and bingo. I have had all cameras up for over 12 hours without one drop out. Hope this helps others!

1 Like