2.46 Android app Beta Test 10/20/2023

Version: 2.46.0.b369

What’s New:

  • Fixed a crash issue
5 Likes

Loaded on my phone and seems to be working. Load in progress on tablet.

3 Likes

Was it released twice?
I installed it, then several hours later it was available again…

Installed. Nothing to report.

Do you know what triggered the crash that is fixed? So that we can test.

Hi all,

I’m running 2.46 (b369) in Android and I noticed a few issues that seem to be related to the app. Hope this is in the right place, it’s been about a year since I’ve used the forum.

I have x4 WCO’s in one camera group and attempting to turn the group on/off from the home screen device list fails every time. If the group is off and I turn it on, the button illuminates “on” but turns off within seconds and the cams remain off. The same happens if the group is on and I try turning it off.

Turning these cams on/off can only be done by opening the group and turning them on/off individually. All of my rules that turn this cam group on/off function properly and that’s got me stumped.

Unrelated, I picked up x4 new Wyze Switches for my outside lights and grouped them together. While setting up rules for these, I noticed my new switch group is not listed under “group actions” in the “add action” list. All the switches are listed individually but I feel like the group should show up there with the other groups.

[Mod Note]: Your post was moved to the correct topic for better visibility.

2 Likes

so im running the same app version, And I think I may have discovered what you experienced, but bear with me. So upon opening the app, if I immediately go to my grouped battery cameras and turn them on or off when I hit it, it doesn’t seem to react right away, It almost seems, if it takes a few seconds for the app to connect to everything before the buttons react. So if you can try something for me and tell me if you get the correct response… force, close the app. Give it a second and open it back up. Make sure everything shows up as it should, and give it 3 to 5 seconds. and then hit the Power button to either turn it on or off and tell me if it works, then. I found that immediately hitting it, especially if it’s right there at the top of the device list. As soon as you open it up, doesn’t get a reaction. But that small delay seems to give it enough time to initialize and then appropriately respond.

2 Likes

I will try force closing the app tonight when I get home from work. I do have the app enabled to stay running in the background to keep location based services working correctly. Should I disable this temporarily? Not sure if you enabled this option when you tried it.

No I wouldn’t disable that, I keep that running on mine as well.

1 Like

Note that there is a new beta app version available.

2 Likes

Force-closing the app worked, thanks for that suggestion! Wonder how often we’ll have to do that.

1 Like

False alarm. If you turn them off from the home screen and open the cam group they each say they are off. If you refresh the home screen they turn back on again.

1 Like

In the past, ive noticed a delay as I mentioned before, in turning the cameras on and off there, try a shortcut and see if that’s more effective. at least you get a pop up telling you the shortcuts been activated too. Try the shortcut and see if that’s more effective. keep in mind that. you might have to pull down on the device list to get it to update. but be patient. Give it a second. Lol.

see if thats successful.

I have tried giving them a few minutes after turning them on/off but if I refresh it it they are still on. I’ll try the shortcut and see if that works.

1 Like