Turning On or Off Fails for Camera Groups

This is really an issue for me with the Wyze App (latest and greatest etc). When I try to turn off a camera group I get a brief ‘operation failed’ message and no change in the status of the cameras in the group. I can turn off each camera individually except for my Pan which I cannot seem to find the way to do it.

Anyone else with this issue or suggested fix? Thanks.

Wyze App: v2.49.4(402)
Pixel 6A, Android 14

None of my groups work. My groups are a combination of V2, V3s, Cam Pan, and OG. All cameras are on the latest firmware that I am able to install. No Betas.

Edit: Thanks to Randye for suggesting logging out and back in your account. This worked for me. I don’t think I’ve ever logged out of the Wyze App before!

I can replicate this bug. It used to work. And Wyze says they do regression testing?

1 Like

@LouN @p2788deal

Just seeing this thread. Can you provide additional information?

  • What App Version are you using?
  • What cameras do you have grouped?
  • Can you provide a device log?

I will see about getting this to Wyze.

Note: I just tested using the Beta App 2.50.xx and it seems to be working on that version of the app

Unable to duplicate. I tried with three different groups - one has three V3 cameras; the second is two V2 cameras and two original Pan cameras; and the third has two V2 cameras, a V3 camera (with RTSP firmware), a V3 Pan, and a OG-Tele. In all three groups, turning the group on or off worked perfectly.
App version 2.50.0 (b404)
V2 camera firmware 4.9.9.3006
V3 camera firmware 4.36.11.8391
Original Pan camera firmware 4.10.9.3006
V3 Pan camera firmware 4.50.4.8409
OG-Tele camera firmware 1.0.80
V3 RTSP camera firmware 4.61.0.3
Phone is Motorola Edge+ 5G UW (2022)
Android version 13

Is that a beta version of the app? Mine is v2.49.4(402) and I can replicate the bug.

Yes, I’m beta on everything.

I wish there was a way to disable that “ON/OFF” button at the camera group level.
I have accidentally hit that button several times in the past. I am NOT going to test it though with my non-beta 2.49 Android version, sorry.

This is exactly how I knew it was working before; I accidentally hit that button.

But don’t worry about it; it doesn’t really do anything. The cameras are still on. It’s just a software switch that’s being turned off.

I am experiencing the same thing. I can turn on/off each individual camera in the group without issue, but if I try to turn off the group, I get “Operation Failed”. I have a single V3 outside of any group that works normally. I created a fresh group and added just this one camera, and I again got “Operation Failed” when I tried to turn off this additional group. I had been running somewhat older firmware so I upgraded to the latest available, but it didn’t help.

Wyze App v2.49.4 (402)

Cameras in first group:
Wyze Cam Outdoor (x2)
Wyze Cam V3 (x7)

Cameras in second group:
Wyze Cam V3 (x2)

Please note that this seems to have started at around the same time Wyze was having their recent issue with Amazon Web Services, but that may just be coincidental.

Also, I tried creating a new group and adding the single camera last night (2/26/2024
) which if I understand correctly, is after the AWS issue was resolved.

Per WyzeJasonJ in another thread concerning the AWS outage.

On reading this just now, I tried logging out of the Wyze app and back in. The issue seems to be resolved at this point, as I am now able to shut off both of my camera groups and successfully turn them back on.

I hope this helps others experiencing the same issue.

4 Likes

I was having the same problem. Logging out/in as you suggested worked. Many thanks

2 Likes