2.4 Beta Release on 6/12

My bridge updated to 0.0.0.33 but camera is still on 4.28.4.40, says its the latest version?

Thumbnails don’t always display in the notification.

You seem to have left out a feature - or maybe I hadn’t updated recently -
But nice touch where unviewed events are in bold, once viewed regular font.

3 Likes

Thanks for mentioning that! I was wondering why some events were bold and some weren’t :laughing:

Everything upgraded: No issues so far! Love being able to take that piece of electrical tape off of the bridge status light! :slight_smile: Looking forward to see how person detection works out!!

1 Like

Never mind. I found the setting. I had to swipe up to see that extended devices was listed. Attached is the screenshot of what I see when I open the settings page of that menu. Maybe you could move the Restart and Delete option down just a tad to accommodate this option. I am on an iPhone XS Max iOS 12.4 Beta 4.

I have been through every setting in the app and can’t find extended devices. Everything is updated and I have restarted my pan where the bridge is connected. Thoughts?

Cam Pan doesn’t seem to be saving the camera angle after update. Keeps resetting to the original angle about 10 seconds after changing it manually.

App version: Android 2.4.51
Firmware version: Cam Pan 4.10.3.90
Detection zone is turned off.

Or if I’m missing something in the settings please let me know. Thanks!

Workaround I found is to set only one way point in pan scan

Had to update firmware twice today 6.12.19. also report an issue in the Android app 2.4.51 does not work.
Update. Android app 2.4.51, still not able to “report an issue”.

No issues here. On the latest android version.
Try uninstalling and reinstalling

I upgraded all cams FW to 4.9.4.89 and immedialely noticed that person/vehicle tagging was disabled when in fact had previously been enabled, so I enabled it again and it won’t stick.
I thought I did the upgrade this evening, but last person/vehicle event was just before noon.

Now 4.9.4.90 is available and I’ve updated all cams and the same issue is present.

I looked for fw release notes, but can’t seem to find any. Shouldn’t there be a beta thread updating at time of release?

Anyway, hope someone can shed some light.

Best!

Edit: looks like the beta Android app was updated tonight and upon install there is a new tagging service and person only.
Still where is the heads up and change logs?

1 Like

Like @ mfroader discussed.
We need documentation and change logs.

If you have a detection zone set on purpose or by accident it will reset the position of the camera after 10 to 15 seconds of inactivity.

Hmmm. Interesting you are receiving photo notification on your Apple Watch … I’m not. I have a Series 1 Apple Watch … and don’t even see a setting for WYZE under the WATCH application on my iPhone. Did you turn on a setting somewhere? I’d love to get a photo notication on WYZE alerts like I do on my Nest Hello doorbell.

EDIT: Whoops. Found the Watch setting for WYZEBETA under Notification settings. It was already toggled on … but I’m not getting photo alerts on my Series 1 watch.

Is the new Bridge FW 0.0.0.33 also applicable if the bridge is installed on a V1 camera?

I did just upgrade to the Series 4, so I’m not sure if that has anything to do with it.

But I was shocked when I got the notification and saw the photo.

Updated all 4 of my V2’s – one issue I am having is with notifications for person detection. I have 2 cameras set to send alerts for person detection only. The event is being recorded and recognized properly as a person, however I do not receive a notification. I also posted this in the facebook beta group.

14 Cams all working this morning. Saw there was an update, clicked Update All. 12 are Pans - the ones that got updated to Wyze Cam Pan 4.10.3.90 work fine. the ones that didn’t no longer connect. Tried pulling the power, Tried Deleting the cam and re-adding. Did it with and without SD card. Think 5 are BRICKS now :frowning:

I’m impressed by the new person detection, it’s picking me up about 20 feet further away than before.

1 Like

Could you send us an app log? Are you still not getting rich notifications?

If you manage to replicate the problem, would you mind sending me an app log?