2.32 app Beta test 6/2/2022

Yes, I already confirmed it’s an issue in RC b150.

1 Like

Appears to be back to normal.

Hi Seapup,

Can you help us to verify if your issue was fixed in this build? Passcode: WKJhJ5AwkQ

Uninstall the exiting Wyze app before installing this build.

1 Like

Will do! Thank you for expediting! :heart:

Update: Looks great under Android 10 (phone) testing Cam v2, WCO, WCO v2 and Cam Pan v2 in portrait and landscape modes. Also tested Cam v3 even though it wasn’t affected. Good job! :+1:

I’ll now test under Android 8, 9 and 11 (mix of phones and tablets). It may take some time…

Update: Tested everything I could and it looks great Andy! thumbsup

4 Likes

Thank you so much for the fast reply, glad to help to fix this issue.

Appreciate your patience! Please let us know if you need any help. :slightly_smiling_face:

2 Likes

Running the 2.32.0 (b150) build now, and I can again connect to my Band, Watch and Scale.
however, the Band is no longer connected to Alexa. When i try to reconnect, I get to the screen with the “sign in with Amazon” button at the bottom, but tapping that button does nothing at all. I tried the usual round of resetting, clearing caches, reinstalling, etc, but no joy. Any ideas?

App version: 2.32 (b150)
On: Android 12 (Google Pixel 6)

Unable to sync Wyze Watch 47, 47C, Wyze Scale S, and Wyze Headphones. Unable to add devices after factory reset. Headphones randomly went missing from device list.

Thanks, I was on the b150 build and couldn’t add my Scale X using Pixel 6 Pro. After upgrading to the shared build I’m now able to add the scale!

Worked like a charm! Thanks for the link!

2 posts were merged into an existing topic: 2.32 app RC test 6/9/2022

Never got a comment or response to this, so likely no one cares, but a follow-up anyway:
Connection to the Band and Alexa works again. I’m not exactly sure what the issue is, but after some research I think this was it:
When (b148) broke bluetooth connectivity, one of the things I did to try to fix it before knowing it was (b148)'s fault was to remove the Band from the Wyze app and then re-add it. That was a mistake. When connecting the Band to Alexa, the “sign in with Amazon” part apparently involves the Amazon Shopping app (directly? thru the Alexa app?.. don’t know which) and it turns out there’s been a problem with the Amazon Shopping app (possibly in conjunction with the Wyze app) that caused this to fail. And at least in my case, caused the Amazon Shopping app to fail & restart. If I hadn’t removed the Band, I likely would have been fine with (b150).
A few days later, both the Amazon Shopping App and the Wyze app were updated. One or both of those fixed the problem, and now everything works. I’m currently on Wyze 2.32.0 (154) and Amazon Shopping 24.12.6.100.

@WyzeJasonJ @WyzeBaohua @WyzeAndy

I noticed yesterday that the VoIP notification seems to not end the call on a secondary device when answered or declined on another device. Is this by design?

Basically, I have a Pixel 5 and Pixel 6 with that app on both. Someone pressed the Doorbell yesterday which I declined on my Pixel 6 as I walked out of the garage and saw the individual. A few hours later I came back home and my Pixel 5 was still ringing.

I was curious if this is the intended option or if there is a timeout for the VoIP to hangup after a period of time which is not firing?

BTW: I am sure not many have 2 devices tied to the same account actively being used for testing. So this may not have been considered. :slight_smile:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.