2.32 app Beta test 6/2/2022


  • Android: 2.32.0.b148
  • iOS: 2.32.0(7)


  • Added support for Muscle Mass Rate and Pet Mode for Wyze Scale S
  • Optimized the map display for Wyze Robot Vacuum
  • Fixed a bug that caused an app crash when opening Wyze Cam v3 settings using Android 12 (Android)
  • Fixed a bug that prevented Wyze Cam v3 and Wyze Cam Pan from taking photos from the live stream page (Android)
  • Bug fixes

Installed on my iPhone without issues. Waiting for it to be available to my Android device.


App crashes when I try to open any of my camera groups. I can reproduce the crash every time.

I’m am on Android 10.


Problem with this version on Android 12. Camera freezes, not connecting to wyze band. Kindly fix. Wyze devices unusable.

1 Like

Same here. Wyze app for Android version 2.32.0 (b148) crashes when opening a camera group under Android 10. Tested cam groups consisting of 2-17 cams of various types. Other group types are not affected. Problem does not exist under Android 8, 9, 11 and 12.

Log ID: 601196


I have a similar app crash, but when I try to access my Wyze Lock Bolt. I don’t even need to connect to the lock via bluetooth, just selecting the tile in the app crashes it.

Samsung Galaxy S10+ on Android 12.

Something similar happened to me. What I did to get everything working was to delete the app reboot the phone/device and then Install the app again from the App Store. Once I did this, everything started to work as it should.

Something simple to try.

1 Like

The newest wyze update is crashing on my moto one 5g ace android 10 will not open cams just closes the app when I try to view cams


I had the issue connecting to BT connected devices like the Lock Bolt. I uninstalled the app and installed it fresh after rebooting my device. Seemed to work fine after that

I am running Android 10 on a Galaxy s9. Wyze App V 2.32.0 (b148) completely turns off when I try to load a camera group. Everything else seems to be working.
Does anyone know how to role back to a earlier version of the Wyze app? My cameras have
been completely unusable for a few days.

Welcome to the community @Sluggo . I am a volunteer community member and try to help when I can.

I have experienced similar issues. To resolve the issue, I removed the app from the device, restarted the device and then installed it again. Have you tried this?

Simple thing to try and see if it corrects the issue.


If spamoni4’s fix doesn’t work for you, don’t leave Beta or you may not be able to rejoin due to the beta pool being at capacity. Uninstall the Wyze app from your device, then reinstall the production .apk from a 3rd-party repository/mirror.


doesn’t work. Actually now it’s worse, as I can’t even view an ungrouped camera now after reinstall.

When I try to view a live stream, it brings up a blank screen that I can’t exit out of and I have to close the app to leave the blank screen.


Sorry to hear that, I would do what @Seapup recommended.

Not sure why it would be worse.

1 Like

I uninstalled App and reset phone.
I reinstalled App, Same problem
I uninstalled App Reset phone, wiped cache partition.
I tried to install 2.31 from a mirror sight and I get Installation failed.
The new package has an older version code than the currently installed package.
I guess I have a phone problem also. LOL You have to expect things like this from time to time when you are running a beta version of any software.


The link I posted above points to a Google Play Store copy of the current 2.31.0 (145) production app for Android. You didn’t need to reset phone and wipe cache partition. I just uninstalled current 2.32.0 (b148) beta from an S9 running Android 10, installed from the mirror .apk and it’s running fine.


I did exactly as you described. I uninstalled 2.32.0 (b148) , followed your link and tried to Install 2.31.0 (145). I got this message: “The new package has an older version code than the currently installed package”. I figured something about 2.32.0 was still embedded in my phone after I uninstalled it. I then spent an hour doing things like reset the phone, wipe cache partition, install again ect. My previous post didn’t cover everything I tried. That would take a few pages. I only posted what I thought of as the obvious things to try. I do thank you for taking the time to try and help me out and I’m glad you’re having better luck with your S9. I’ll keep banging on mine and If I have any look I will post it.

That message means your uninstall of the beta app didn’t work. How did you go about uninstalling?


I just downloaded wyze app from a random website, installed and everything works again. As others have stated, you didn’t uninstall the software if it says your currently installed version is newer. (I mean the error message is self explanatory)

1 Like