Wyze cameras not displaying on Andriod phone/Ipad


Starting this morning when ever I try to select my camera group from the android phone app the phone goes back to the phone home screen. Not the wyze home screen. Rebooted the phone, checked for updates, uninstalled the app, reinstalled, same issue.
Note - no updates were available for device or app.
On my Ipad the Live stream - Wyze page will load and show my cameras with the play button, but once I push the play button I get nothing but the spinning lines of doom. Restarted the Ipad, same. Uninstalled the app, rebooted the ipad, reinstalled the app, same result.
Note - no updates were available for ipad or app.
The only place I can get any video feed is on my Windows system.
Not sure if this matters but I am a beta tester.
Video door bell is not sending video either, but is sending events that can be viewed.
Watch sync still works fine.
I can’t have my cameras video feed up on my PC as it is a work system. Usually rely on my phone.

Yes, different OSes, tells me the problem is not your end. Give it a day or two. I predict someone will post that they problem is with AWS or Wyze.

Same problem here on my Android phone. Individual cameras will not cause crash, but they don’t display. Groups cause crash.
App version v2.32.0 (b148) on Motorola g(7) power with Android version 10.
Working OK on my iPhone 8 with app version 2.32.0 (b7) on iOS 15.5

Also, unable to get to Live View. Get this on Google Chrome on Win 10 desktop
error_description>Full authentication is required to access this resource</error_description
error unauthorized /error

(had to remove the greater than and less than symbols to get it to display right here on the forum)…

1 Like

No issues here in any of my cams or groups, try signing out and back in.

Yes. Having same issue viewing live stream Android 10 tablet but works fine on my cellphone Android 11

Update - Tried to install a device (camera). Install goes as expected until the last step which, IIRC, is video displaying. Ends in a white screen. No video. Go to end apps (android) and see a wyze screen with "Share access with family and friends. Select it and get back to the wyze home screen. With no new devices added. The phone is part of a camera group. Perhaps I need to delete the ground and start all over again from the beginning?
Could it be because I am part of the beta group? I hope not. Especially since no one from Wyze has bothered to respond.
Go customer support!!!

We’ve been talking about this as being a very possible cause of devices dropping offline or failing to join. You should look up the specs on your router and see what the allowed number of devices/clients that can be connected. Then count how many total devices are on your network. You can try a free software tool called Fing to assist. You could be exceeding your device count and your router is unable to join that last item. We all tend to forget that we all keep adding to our networks.

Thank you Sam. Unfortunately the cameras have been “mostly” working great for the last year +. This just recently started. And we haven’t added a new wireless device.

I still think there’s a problem with your network.

Point made for some reason. Thanks for the initial information.

If you are running the latest beta app version 2.32.0 (b148) for Android and your viewing device is running Android 10, it’s known problem.

Thank you Seapup! I guess the lack of Wyze response was because I put it in the wrong thread.

Time to drop off the Beta testing group. Way too many issues for a low level user to deal with.

Thanks again.

1 Like

No problem and yes, if you rely on your viewing device and are also using it for beta testing, you will eventually and unfortunately regret running beta Wyze apps. Same applies to any Wyze device… sometimes beta firmware updates have dire consequences. :face_with_diagonal_mouth:

The solution I found for me was to leave the beta group. Leave under Google play and also in my Google Gmail account. Uninstall wyze beta app and reinstall wyze regular app restarted my tablet and now I am able to view live stream again ! Now let’s see how long it works before another issue pops up :speak_no_evil:

Thanks Sara. I am done with Beta. Fun for a bit. But not for me. Thanks for the info on how to “hopefully” leave the beta group. Do you know if there are step by step directions on how to go about it? I haven’t look yet FYI.

Thanks again all.

1 Like

I have an older ipad. It is the only device out of 4 or 5 (all newer than the ipad) that doesn’t show the new pan v3 cams. One is solo (pc v3) - no go the other is in a group of three - two show up (non v3 ) one doesn’t- the pan v3. Again the one device is an eight year old ipad- ipad and wyze software is up to date.