Wyze live stream continued issues

Cant believe these issues continue. Unless Im on the same wifi as cameras, no live stream whatsoever. I am so ready to replace wyze. All this money spent, no resolution in sight. Android phone amd iPad, same issue. Used to work fine in 2023 and prior. Since that reported issue before, same issue.

1 Like

Use older firmware.

WYZE always try to fix. Give them a bit time.

What model cameras are you having trouble with?
What is the firmware version on the problematic camera, and android app version(s)?
Is the problem just in single camera live view?
Do they display in a grouped view?

Thanks!

Wyze cam v3 having same issue with ALL 5 cameras.

4.36.11.8391

ANDROID Wyze App
V.2.49.4 (402)

1 Like

Do they display in a GROUP, or is just the single live view giving you problems?
I have been having these same type problems but not with my V3 cameras, only with the V3 Pros.

Group camera view seems to always work for the V3 Pros.
BUT…
When I click on one of the V3 Pros to do a single live view I get the

Loading Live Stream…
Step 1 of 3:
Starting up a secure connection.
Try to connect: X times

1 Like

With my cameras, there is no group live stream. When i select a camera to live stream, connecting… 1/3 is all I get

Can you try the 3 finger salute method and see if it lets you in?
Once you are on the screen where it shows connecting…

Android 3 button navigation method:
Press the Android HOME (bottom middle circle).
Press the OVERVIEW (bottom right square).
Tap on the Wyze app (should go into single live view).

Android Gesture Method:
Swipe up from the bottom (HOME).
Swipe up from the bottom and HOLD then Release (OVERVIEW)
Tap on the Wyze App (should go into single live view)

If you create a camera group and move your cameras into it, you can at least see the activity in a smaller window (like 4 cameras at a time in landscape mode).

Seems like LOTS of folks are having this problem (including me). One of the forum moderators may need to consolidate these threads and get WyzeJasonJ involved in collecting Log Files.

1 Like

I have notice if i have the live stream going and rotate my phone either direction it will end my live streamcwhen it does connect and force close the app

This has been happening to me as well for the last 3 days. Can’t watch live feeds, and when I go to watch events, I get error code 09. But when I pullback on the time it’ll play the event.

2 Likes

V3 Pros seem to be working in single live view this a.m.!
Fingers Crossed, maybe fixed a “back-end” issue!
Woohooo!

Premature jubilation…
Back to having to do the 3 finger salute method to get into single live view on the v3 Pros. :frowning:

my bcp also changed mind this morning, we will see for how long

1 Like

Four v3 cameras…unpredictable… none livestream, then two do, then get the other two to work, then original two don’t, then they all work, then none live stream. ( Events still get recorded btw. )
I saw cellular access worse, but could be just coincidence. Have unplugged them all (power cycled), logged out and into the app. not easy to factory reset due to camera locations. Same flaky issues!
Only noticed this issue 2 weeks ago, Could have existed before that. I think I remember recent update. Only noticed when I viewed a live stream went to another camera, only coming back to original which didn’t work all of a sudden.

This only happens on my four V3 Pro cameras. I have sent in a log file for it.
When I click on a V3 Pro from the camera group, most of the time now it goes in, but occasionally I still get this screen:

Loading Live Stream…
Step 1 of 3:
Starting up a secure connection.
Try to connect: X times

It just stays on that screen and will eventually time out.
Temporary fixes that have been successful for me:
Toggle airplane mode on my Android 14 phone
or
Press the Android home button, overview button, click Wyze app and it goes in.
or
Logout of the Wyze app, Close the app, Clear the Wyze App cache at the android level (not from within the app under app settings) then log back in.

This is NOT on Fix-it Friday for March 2024, so someone may want to add it.
I have already added the stuttering event viewer playback when “record sound” is off under advanced settings on android devices for the V3 and V3 Pro Cameras.

1 Like

Im lucky if I get any events. I can sit in my house and hear the cars go by. But I get no events. No live stream.

1 Like

still have the live stream issues on my four cam v3s with 4.36.11.8391 firmware. Had it since my original post beginning of last month.

traveling now… had events… could only playback some. no live viewing on any of my cameras. fails to load.

losing faith in Wyze…

update… decided to clear cache on the Wyze app (Android). got live streams back, but let’s see how long it lasts… I’ve done it in the past. I’ll report back either way.

just checked… initially, only 2 live streams. then closing app & clearing cache, etc. and repeat results in only 2 views or none!

1 Like

If it helps at all i get constant fail to upload to the clouds on even a brand new v4 as well as battery cams and v3’s that i have.

1 Like

I am having the exact same problem on all my cameras, V2 and V3!! I am beginning to lose faith in them. I have those cameras to be able to remotely monitor my premises and it has been a while now since I have this issue. I think they are more concerned about their new camera V4. Really disappointed.

2 Likes

just checked… two cameras say “offline” and the other two “failed to connect”. I had logged out and cleared cache on the app.

I’m currently on biz travel with no live views!!!

1 Like

Tried next day…2 cameras state offline and the other two fail to connect.

I do see the “offline” ones recording events!
so unreliable… May ask for refund on my subscription…

How electricity power company manage when there is not enough juice.

Rotational ration?