2.32 app RC test 6/9/2022

Nope. Not there on this one…

1 Like

You may need to edit the the system tray for the icon to show up. If that doesn’t work, I’d recommend the free AZ Screen Recorder from the Play Store. Here’s a YouTube video that covers the basics.


Not available. I had the AZ Screen Recorder on this phone for a while - for live streaming my drone, but used it so seldom (never other than proving it worked),that I removed it a year or so ago.

1 Like

WyzeAndy has a fix here if you want to test. I tested everything I could and it looks good. :+1:

1 Like

@WyzeAndy @WyzeJasonJ

My Wyze T-Stat just lost WiFi as did my switch. The Switch established a connection on its own, the T-Stat did not. I had to pull it from the wall wait for about 15 to 30 seconds and then plug it back in. WiFi connected after that.

Log Submitted: 611140

I saw someone elsewhere reporting some “buggy” activity starting up about an hour ago, including weird connection issues. May or may not be related.

My TStat still shows connected, but will keep an eye on it to see if I can replicate.

Could be something going on. 2 devices lost WiFi one came back and one didn’t.

I know it isn’t my network, just happened randomly.

1 Like

I’m seeing more posts about connectivity issues (on other platforms), so I think something happened (though not affecting everyone or widespread, it seems more than just coincidence or normal sporadic individual issues).

1 Like

Hanging tough here

Not sure if it’s app related but suddenly, my oldest v2 started having issues, filter not retracting and losing connectivity, restarting, twice caused filter to retract and cam to reconnect. I turned off night mode and it’s been ok. So I’m suspecting it’s a mechanical issue more than app related, but weird stuff is unfortunately too common when it comes to Wyze. The next oldest v2 lost connectivity once but has been ok for the most part. Other devices seem ok.

1 Like

same here on b17. lights turn on with a person, but fail to turn off after time selected (five minutes)

this issue occurs in multiple devices using the same rule

@WyzeJasonJ @WyzeBaohua

The App is showing that the T-Stat does not have WiFi as sown in image below. However, The other images shows that I can connect to my T-Stat via the app, see the Remote Sensors, and a picture of the T-Stat shows that it is connected as there is no WiFi issue icon.

Since it is still functioning and the images show it is actually connected, I am thinking it is with the app - maybe.

Submitted log: 611786

Edit: the a602 fork fixed this issue

May have stuck this post in the wrong/an old thread. Hoping this will cross post.

Take it off the wall… Count to 10… Put it back…

See if that helps.

That worked as well as doing the restart. Submitted logs to Wyze so they could research.

b150 Home Monitoring tab won’t open. Stays white with a Failed tooltip popping up at bottom.

Issue is on both my devices Android 9 and 11. Reverting to release solves it. Clearing storage, logging out and in does not

[Mod Note]: Post moved to beta 2.32.0.b150 topic.

Wyze is aware of the issue and working on restoring service. A server issue is currently affecting beta apps.


What @Seapup said :wink:

Just noticed that I can’t add a Wyze Switch under Android 12 on an LG V60.
It never gets past the “Connecting…” screen and times out.
Works fine on Android 10 on an LG V40.
Both running v2.32.0 (154)

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.