2.28 app Beta Test 1/13/2022

12 Max Pro on 15.2.1

1 Like

I only see a difference at the right of your screen and you don’t have the black bars each side of the screen.

Different cam both are V3s not sure why the other one didn’t have the black bars?

Took another screen of that same cam, I might have hit something

1 Like

@WyzeAndy @WyzeBaohua

I have 2 potential issues:

Android Device Only

  1. When going to set a detection zone in portrait mode everything works fine. However, you cannot turn the phone landscape to have a bigger view for selecting the detection zone. Screen does not rotate.

  2. The additional AI Notification Settings do not appear until you toggle the options as follows:

Disable the Wyze AI Events, backout. Then do to then same under smart Detection and backout.

Once you do that, go back to smart detection and turn on the AI events you are looking for. Then go to Notifications and turn on Wyze AI again and let me know what you see.

         After you do these settings you will then see the following under notifications


I have these bars on my V2- Panv1-V3. I don’t have other models. The pictures I have posted above are from V3 and V2.

1 Like

The issue about the zone detection in landscape. They must already know about this display issue.


Now the 12 Pro Max has the same detection zone display issue as the 13 Pro and 13 Pro Max.

The display should be full screen like the griddles of the zone detection are.

This is the same issue in all landscaping mode. I tought it was normal because at the right, there are icons BUT when you enlarge the display (zoom pinch) to make it full screen, you still see the icons because they are superimposed on the screen.

Landscape view from live viewing:

Pinching zoom

What I think: Changing the resolution in all landscape mode will fix the zone detection issue because the detection grill is displayed in full screen.

1 Like

How do we use Test Mode for Lamp Socket?

1 Like

Better shots for you, i selected areas in the black bars then rotated


Check my previous post about the black bars. I think if they change the resolution in lanscape mode to make the display FULL SCREEN (without black bars) will fix the detection zone griddle issue.

@WyzeAndy @WyzeBaohua and Wyze Team

I wanted to provide Kudo’s on this release as the new additional features are a welcome change.

Some Fixes

  • Doorbell GUI seems to be shifted down and is easier to get to settings
  • My v2’s seem to be functioning without going offline
  • My Startup times for the Camera’s seems to be quicker
  • 2FA GUI Page not showing

One New Features

Issues found so far

  • So far I have only found 2 issues on Android shown here:
  • @gyzmo has reported and found this issue existing on iPhone12 Pro Max, iPhone 13 Pro, and iPhone 13 ProMax. This was confirmed by @R.Good and myself

Man, this update is STILL not showing up for me :sob: I’m about ready to go download it from a mirror site…

@spamoni4 did you ever figure out last time why everyone but you was getting the last beta app update? Somehow it looks like I took your place this time and I’m the one not getting the update for some reason.


I don’t think mirrors host beta apks. But if you don’t have it by tomorrow, shoot me a PM and I’ll package it for you on my server.

1 Like

I worked with Andy and he did a closed invite for me. That fixed it. He was not sure why we had to do that.

1 Like


On iOS when trying to create a trigger rule with the climate sensor I cannot use the scroller to select a temp

This operated properly on Android, as seen below.


@WyzeAndy @WyzeBaohua

Not sure if this is intentional, but both Android and iOS no longer has the Order History Menu Choice. Some of us used to send individuals to Account area for that option, especially when we could not find the orders on the Website.

Is this intentional or an oversight?


I don’t currently have a beta app version for iOS loaded, but did notice a slight discrepancy with scrolling selection fields across the production apps:

  • Under Android, you can swipe anywhere to the left/right of the selection to scroll.
  • Under iOS you have to place your fingertip exactly on the numeric digit to scroll.

Are you sure you have your fingertip exactly on the numeric digit area? If you miss, you have to wait for the screen to stop moving before attempting a retry.


Validated with @spamoni4 prior to posting but went back to look again per your provided details. Either iOS does not care for my guitar playing meat hooks or the scroller doesn’t want to work for me :wink:


Yep, looks like a bug to me. :+1:

All of my Android devices don’t seem to mind calluses. On iOS devices, I have to use my right hand and/or left thumb. Which is why I rarely use my iPhones and iPads.


Noticed this last night. I was allowed to add cameras that are flashed for RTSP to CamPlus. Previously, cameras that were flashed for RTSP could not be added to CamPlus (there is a work around).

Here’s the details. I have 29 operational Wyze cameras at home (16 V2, 2 pan, 13 V3). Almost all have been flashed for RTSP. I finally gave up on the grand RTSP experiment (it works too poorly), and Wednesday evening I flashed 19 cameras back to standard firmware. Some were on CamPlus with the RTSP workaround, and some did not. It was getting late so I did not bother added some of those cameras to CamPlus until last night. Much to my surprise, I was able to add the remaining cameras that were RTSP flashed, but had not been on CamPlus to my unlimited CamPlus. Also working in live web view. Don’t know if this is new with this new beta - v2.28.0 (b99) n my Android, but I had not been able to add RTSP flashed cameras to CamPlus (except using the work around).