2.24+ App Beta Test 9/8/2021


  • iOS:2.24.41(3)

  • Android: 2.24.41


  • Added support for Wyze Light Strip

  • Added support for Wyze Light Strip Pro

  • Added Trends for Wyze Home Monitoring to show how you use the service to protect the things you care about

  • Added support for Wyze Home Monitoring users to change names after the setup in Monitoring Settings

  • Lifted the mandatory Keypad + one sensor limit for Wyze Home Monitoring Sense Hub setup

  • Added the ability to set up Wyze Home Monitoring from the Home tab Add Device page

  • Added a Mic Noise Reduction toggle for Wyze Buds

  • Changed the “Energy” EQ mode to “Sport” for Wyze Buds

  • Bug fixes


Just installed the app on my Android Device, Installed on my iOS device earlier today. Install was successful with no issues to report.

Will test and report any issues found.


I may be missing it, but where is the Trends located?

Edit 2

Still receiving Time Sync Failed on the V2 Camera’s. I saw a report that it also fails on PanCam, but not sure as I don’t have one of those.


Zoom issue as reported in the Topic Still exists in Android Beta Release 2.24.41


I just noticed an obscure Android Bug, but may be more of a nuisance. I was going in to see if the Strip lights were in the Add Device Page. I inadvertently double tapped on the plus sign and the Add Dialog opened twice, on top of each other as you can see in the video below. When you cancel, you can see one go away then cancel again and the other goes away.

On iOS you don’t have this issue. The Dialog box simply opens and then closes. Which is probably how Android should work.


@WyzeAndy was the Alexa Voice assistant for the Wyze Buds Pro version added to this release?
This is the first time I am seeing this option available since the “Coming Soon”. I have also searched the forum and found no additional details.

Issue Connecting Alexa as the Voice assistant on Wyze Buds Pro

Short Read:
Looks to be an issue with using Alexa as the voice assistant with iOS / Android worked.
LogID from iOS Device 292567


On iPhone 12 Max iOS Ver 14.7.1
Wyze App Ver 2.24.41
Wyze Buds Pro FW
Alexa App Ver 2.2.438042

I have set the voice Assistant to Amazon Alex and the touch sequence to 3 taps. When doing so I get the message “Open the Alexa app and try again”.

The happens even with the Alexa app open.
After numerous attempts I could never get the functionality to work.

Move to Samsung Note 10+
Android Version 11 One UI 3.1
Wyze App Ver 2.24.41
Wyze Buds Pro FW
Alexa App Ver 2.2.422256.0

Upon the 3 tap sequence I received the prompt to “Open the Alexa app and try again”.

I opened the Alexa app and got the following prompts. All is connected and working.

For what it’s worth I reconnected the Wyze Buds Pro back to my iOS device after successfully adding Alexa on my Android device and the Alexa Voice assistant sill would not work on iOS.

1 Like

I confirm for V2s and PanCams. No problem with V3s.(iOS)

1 Like

Works for me. Impressive. I don’t recall it being announced.

I did have to be connected to the Wyze App first before it would connect to the Alexa App.

But it worked.

Are we on the same versions?

Yep, same versions as yours with the exception of my device

  • Android App version 2.24.41
  • Wyze Buds Pro FW
  • Pixel 5 Android 11
  • Alexa App 2.2.422256.0

Ok, yea. Was able to get it working with no issues on Android. iOS seems to be having the issue.

I will try iOS tomorrow. My iOS version of the App is: 2.24.41 (3)

1 Like

I am using Wyze CAM v3, firmware, app 2.24.41, iOS 14.7.1.

I am getting “vehicle” notifications and should not be. This didn’t happen until a recent app version.
I only want to be notified when a person is detected and this used to be the case.

  • I have a vehicle parked in front of the house, but it is well outside of the detection zone.
  • Any time there is movement - including an insect crawling on my window - this happens.
  • The events screen is set to filter on “person” and the vehicle notifications do not show up here.
  • Notifications are turned on and only “Wyze AI Events” is selected.

Is Vehicle selected under Event Recording > Cam Plus AI Detection?

Just a FYI – The Detection Zone is only used to start an event recording. So even a fly would trigger a start when it enters the Detection Zone. After the recording starts, the whole frame is evaluated for any of the AI items. At this time, the items don’t need to be moving. Even a parked car will trigger a Vehicle notification for being in sight. We believe they are working towards only identifying moving objects.

In case this camera happens to be someplace like a garage window looking out (I have one of those), I handled my fly problem there by I buying an 8-pack of Raid Window Fly Traps (sticky films about 2-3/4" wide), and surrounded the camera with them. I even doubled them up on one side towards a window frame. Works great! :slight_smile:


Ok - but shouldn’t I be able to be notified on Person and not Vehicle (or Pet, or whatever)?

Yes – Turn off Is Vehicle under Event Recording > Cam Plus AI Detection. That should do that. :slight_smile:


Doh. Thanks, Newshound. I missed that in your earlier post.



Wyze has done a great job on getting the Android notifications to function when phone is locked or not in use.

Just wanted to report that I experience a 7 second, or so, delay in notifications compared to iPhone. There are times when it notifies about 30 seconds after the iPhone and some within 3 seconds. But most of the time it is 7 seconds. When the phone is unlocked or on a charger, it is near instant or at least the same as the iPhone.

I do have all of my settings set and I even have run the the ADB Command for Doze Mode as GMail does not alert unless you set this.

Again, wanted to show the difference, this is not a major issue, but am hoping it can get to be the same as it is on an iPhone.

Below is a video of the delay (Top is Android, Bottom is iPhone)


This issue is also present in the production app 2.24.23


Just tested three v3 cameras, started a live stream in portrait mode, double tap the image and the streamed zoomed correctly with no Stretching issue.

I am using:

  • Android App 2.24.51
  • v3 Firmware

Curious if anyone else is seeing this issue as fixed now?


I just checked the stretching issue again and it is back. I am testing App Version: 2.25.12 and v3 Firmware version:


Must have been the firmware that fixed it , still an issue for me running *
Android App 2.24.51
production firmware 4.36.319