2.18+ app Beta testing 3/17/2021


  • iOS: 2.18.31(4)
  • Android: 2.18.32


  • Added support for Wyze Entry Sensor v2
  • Added support for Wyze Motion Sensor v2
  • Added support for Wyze Sense Hub
  • Added support for Wyze Sense Keypad
  • Added support for Home Monitoring Service
  • Added support for Home hub

The Tag bug is still present, I will update the bug’s thread shortly.

Is Home hub an unreleased product?

Playback from sd card is not working correctly. Video is slow and choppy and sometimes doesn’t play at all with an error saying no video at selected time.

App is asking me about using location services for travel mode for my doorbell. Log submitted in app.

Been testing the Beta App on Android. First, the Event Widget (Not sure if it came out with this version looks and works great so far.

Still have the issue where there is no tags available when submitting a mis-identified event. I have to upload the event via my iPhone if I want to mark it with the correct tag.

Just got this, don’t recall getting this with the Doorbell before, but figured I would post it. Other Events work fine, even other doorbell events. Probably with the AI / Cloud Server. Submitted log: 157335

It’s coming with Wyze Home monitoring services…

@spamoni4 I have received that error code 06 before with the doorbell as well.

I just submitted a log from my phone on this. the last 3 events showed Error 6. befofe that, they worked fine. Wonder if something is going on with AWS and their servers.

@WyzeGwendolyn , not sure if there is some issue with the servers, but the last 4 (1 more from when I posted the count above) Doorbell recordings are returning Error 6. I have not experienced this issue at all today until recently. Wanted to make you aware in case you all are experiencing AWS Server issues again.

Just got another Error 6 #5.

@WyzeGwendolyn, I am now up to about 10. THe last good recording or event was at 6:38pm EST.


That’s what I thought as well but they list two hubs in the what’s new section.

  1. Wyze Sense Hub
  2. Home Hub
1 Like

Currently they are releasing the new Wyze Sense V2 with the Home monitoring setup. Soon after, they are supposed to be releasing the pieces for individuals not signing up for home monitoring, hense the Wyze Sense Hub V2.

This is my understanding

Good point. I’m not sure what the difference is.

I get this same error when I put a SD card in my outdoor cameras, and select event recording. It randomly stops after a while. Unsure exactly what’s occurred but am sure it is related to SD cards and recording to it rather then the cloud. I’m believe I sent in logs a while back regarding this issue.

Interesting. I see this error on the doorbell, no SD card. I have read posts where some are having SD Card issues.

I don’t seem to have the issue at this time. Will keep monitoring and submitting logs.

Detection zone doesn’t seem to work… I am getting notifications for the shaded out areas.


I had the same code recently, on cam V3. I unplugged it, worked for. While, then, couldn’t access the feed. I logged out and back into account, seems to have done the trick. Good luck. Try opening a ticket with a log.

Yea - logs were sent, but it started working again and has been fine since. I am monitoring it. I did logout of my account and back in… So maybe I hit on the fix without realizing it. :slight_smile:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.