2.12+ app & WCO base station firmware Beta test 8/5/2020

ANDROID: 2.12.30

New Features:

Fixed Issues:

  • Fixed a bug that caused Wyze Scale profiles to not show the photo and name

  • Hid the Cam Plus banner when a user hasn’t added the service

  • Fixed a resolution bug when switching between individual Wyze Cams and groups

  • Fixed a bug that impacted adding a device to a group

  • Added pop-ups redirecting to a web page when removing Google Fit permissions

  • Minor UI/UX improvements

  • Other bug fixes

IOS: 2.12.40(3)

New Features:

  • None

Fixed Issues:

  • Fixed a WCO bug that caused the app to show false success disabling Travel Mode

  • Fixed a bug causing Cam Plus to not refresh after device setup

  • Changed the default keyboard for login

  • Fixed a bug that prevented some Wyze Cam Outdoors from reading the microSD card

  • Adjusted the ratio for iPhone X

  • Removed the photo access permission request when viewing the Wyze Cam Outdoor live stream

  • Fixed a bug that prevented the Wyze Cam Outdoor thumbnail from updating

  • Fixed an Album bug that prevented updating the Album after deleting a time-lapse video

  • Minor UI/UX improvements

  • Other bug fixes



Version: 4.16.0. 158

What’s New:

  • Fixed a pairing issue involving conflicting IP addresses

Thanks for the update

That’s good it is causing a lot of confusion right now

1 Like

my light status totally messed up now,

it shows on when it is off, or vice versa

EDIT– I just saw that the following issues in this post are actually apparently related to the AWS IoT Maintenance - 8/5/20 News from Wyze important

I noticed this weird status thing on some of my lights too.

Also, more importantly for me, all of my sensors are malfunctioning, both motion and contact sensors. Last accurately logged function on any of my sensors was 8/5/2020 8:55pm MST. No sensors have worked since then. I’ve tested them all, and I have at least 20 sensors.

My sensors are split between two sensor bridges in 2 different cameras. I tried:

  1. resetting both cameras
    a) no change
  2. I pulled the bridge out and put it back in
    a) no change
  3. I reset the cameras again after removing and reinserting the bridge
    a) no change
  4. I pulled the bridge out, reset the cameras, then put the bridge back in after they rebooted,
    a) no change
  5. Force stopping the app and re-oppening
    a) no change
  6. Removed the device and tried to pair the sensor back to the bridge again
    a) Still no status changes (but it did pair correctly).

Around 11:20pm it started showing the crossed out cloud icon on some switches, then suddenly change back and show the last status. It repeated this multiple times. Then I saw that some of the sensors had updated their logs. Now, while I’ve been typing this out, 8:55pm was no longer the last logged status update. Those sensors now showed the last logged status update was 9:23pm, and a different one showed 9:24pm now. That was at least a 2 hour delay on that status log, and it still hasn’t shown any of the status changes since 9:24pm for any of these sensors, including when I tested them all, nor did it ever run the automation rules I had set up, nor the notifications it was supposed to send…it just ignored them.

Bridge Status lights on both bridges have always gone solid blue and says it is working, but it is lying.

Every other device can work. Lights work, plugs work, cams work, both in the app and through Google or Alexa. Sensors are all malfunctioning…as in their last state is frozen. Some sensors were open when the problem hit, and some were closed when the problem hit and no matter what I do their state is frozen in that position.

Perhaps it’s unrelated to the app version, but everything has been working totally fine until this evening after the app update on my main phone. I tried a different device which still had the old app version on it, and it didn’t make a difference using the previous app version (2.12.3 vs 2.12.30).

Tests run with the following:
WyzeBeta: v2.12.30
Both Cams:
Plugin Version:
Both Bridges:

Couldn’t get any sensors to work tonight. Internet is fine (other Wyze devices work, the cameras the bridges are on are working), the bridges show a solid blue light, but no sensors are working suddenly out of the blue perhaps just coincidentally after the app update, but still a critical issue.


My sensors are not working at all, either.

I have the same problem all night my lights going on suddenly, that it’s really bad and bad nth for me.
I was thinking of buying more equipment but it’s really not worth it, that fails and is constantly missing, this failure I overflow my glass!!
No recommend more wyze!
The problems continue this morning!!!

1 Like

@kboggs1 @wlc
This might be your problem


This would cause sensors to not work at all today?