12 seconds shows on events

Since yesterday all my event videos show a 12s in a red circle even though videos are still over 12 seconds. Have had cam plus on all cameras since I bought them back in late 2020. See attached


1 Like

Did you update to the latest app version yesterday?

Others are experiencing the same bug.

Here are the posts. Suggest you post there to the Wyze OP to get resolution. Might want to push logs at them too.


Yes I have the latest version. Anytime a glitch shows up I always check for updates on any device or computer I am using.

I read through posts or at least I thought I did. Missed that one. Thanks

Have you tried removing thr Camera from Cam Plus, backing out and logging out of the app. Then Log back in and assign the camera to Cam Plus again and see if that corrects it.

Make sure you have your password and two factor info (if you use it) for logging in

Yeah I have had exactly the same experience. Try to get support via the Wyze AI system is excruciating. I do note that even those it tells me my clips are limited to 12 seconds, some clearly aren’t

I have the same problem as the poster, and thought your idea was worth trying. Regrettably it didn’t solve the issue.

1 Like

The other option which seems to work is to remove the power from the cameras for about a minute and then plug it back in. let it establish the connection again.

Try one camera first to see if it helps

1 Like

Well as I happens I did this yesterday because I temporarily repositioned my v3 because I wondered if the latest firmware update had improved the issue of blurring fast moving detections (it hasn’t). It has made no difference to the issue of the Cam Plus message.


I’m having the same issue and I’ve had Cam plus for over a year. So tired of Wzye software issues!

I’m also having the same issues:
App version 2.30.1 (10) - IPhone
Tried checking for firmware update
Tried power cycling cameras
Tried removing cam plus license and adding it back to devices
What I observed is the 12s red circle shows up after re-applying the camplus license to the camera.
I have Wyze camera v3 and Wyze cam pan 1.0

Welcome to the user community @iakhtar2015!

This is a known glitch\bug from the latest app update.

Suggest you go to the App Update Release topic and post there with a submitted log number. Wyze is monitoring that thread for logs so they can fix it.

I’m tired of this option. It seems like with every new firmware update from wyze. To fix the bugs and anomalies ( which are with every release) o e has to unplug the camera. Especially to get Cam Plus bugs resolved… It’s getting old

1 Like

It keeps kicking my cameras off cam plus to or telling me to get it for cameras that have it. Or telling me the videos are 12 secs I need cam plus but it’s a 18 second video. So sick of issues with this.

1 Like