1 v3 camera not working in Google home

1 of my v3 camera’s will not work in Google home. My remaining v3s and v2s all work fine. All cameras work in the Wyze app as well as tinyCam. I have deleted and re-added it in the app with no change. Multiple firmware updates have also had no effect. Anyone seen this or have a solution?

Hey @beemgee, long time.

Not having the issue personally and I see that you have removed and readded the camera. Have you tried power cycling the camera? I was just reading in a Beta thread that this was resolving this issues for those seeing it.

Saw that too, tried it, even though it was caused by the beta firmware - no change (sure the camera had been rebooted previously) . Always had the problem on that v3, the beta thread just prompted me to post here.

1 Like

Right on. Sorry that didn’t help.

Just cause I am not seeing it now doesn’t mean I won’t in about 10 minutes. Google Home has become as finicky as Alexa used to be recently.

I have had instances where I was using GH to monitor my V3 looking at my 3D printer… It will stop streaming and when I tell Google to show it to me again it says it cannot, then I look in GH at all devices and all my cameras show as unresponsive.

1 Like

I don’t believe it’s google home (app). As I said that camera has never worked with google., and i never had any problem with streaming any other camera, in the home app or via chromecast.

1 Like

Just discovered this is a months old known problem that even made it to fix-it-friday

1 Like

I was just about to mention this, since I was the one that reported it to fix it friday on behalf of everyone else who had been having problems (I’m not having the problem myself). Wyze and Google both discovered in November that there is an issue with the Google Home app not linking the Wyze accounts correctly on their side that the Google Home team is working to resolve. I’m guessing they didn’t look into it much during the holiday season. Hopefully we’ll hear more soon now that the holiday and time off season is ending, but we’re kind of waiting on the Google team to fix it on their side ATM.

1 Like

I just found a thread talking about cameras not being able to be viewed in Alexa and the proposed solution was to assign the camera to cam plus it will then work and cam plus can be removed. Several people said this worked. The problem I have with Google is similar, Google sees the camera, knows when it is off-line or off, it just can’t stream live. This is a common problem with Wyze after the v1s were killed then restored by Wyze many had problems unless they were assigned to cam plus {if only for a minute). Wyze seems unable to or doesn’t care to solve these problems because they involve cameras on cam plus lite.

I’ve complained about this for a very long time haha.

I have an entire Google Home setup in my house complete with 10 speakers and 5 screen devices. Some days the camera live-streaming works, some days it doesn’t.

I also have tons of Google Nest cameras (for testing purposes of course) and they also fail to stream ALL.THE.TIME. Kinda nuts.