Yet another "Auto Unlock" failure thread

Wanted to start by saying that I don’t intend to come here being a huge downer. I love Wyze and Wyze products. I know the affordable price comes with a few drawbacks in certain areas and I get that. I don’t expect things to always work perfectly, and I wouldn’t expect that from any of the more expensive brands either honestly. It’s a pretty consistently convenient experience to use the many, many Wyze devices I own. Even despite the issue I’ll go into on the Wyze Lock here, It’s easily a net positive to my home when paired with the keypad.

However, I have consistently had problems with the Wyze Lock auto unlock feature since I got the thing in… I don’t know… March of 2020? I’ve had to set it up from scratch many times for various reasons but one problem it has always had, even before and after I’ve moved homes, is that the Auto-Unlock feature is a complete flop. When the product was new this was a huge hassle because the Keypad didn’t exist yet. This meant I was forced to hang out outside my house fumbling with my phone EVERY single time to get my door to unlock. In the rain. Holding groceries. Needing to go potty really really bad, etc. You get the idea.
The addition of the keypad was huge because it meant that I could get into my house while the auto unlock consistently floundered,. and since then honestly it’s just been an annoyance that auto unlock doesn’t do the job.

I’ve searched around and it seems to me that most people that experience trouble are using Samsung Galaxy devices. I’m not completely convinced this is a link, but I have observed that here. I too am using a Galaxy Note 10 +.

I get home. I often take my time getting out of the truck to give detection a fighting chance… I grab the mail… check my tires for nails… pick up a couple leaves or little that have appeared in my yard… and I get to my door… I wait… and I try to enter. Locked. USUALLY this is a fail for the auto unlock because I didn’t burn enough time in my lawn (which I think we all agree shouldn’t be a thing I need to do) but SOMETIMES it’ll be unlocked or unlock just in time and I don’t have to use the keypad to enter.

Much more often I find that I need to enter my code, and after several minutes passing of doing whatever I’m doing in my home… It’ll finally unlock. Thanks bud. I’ve been inside for a while now though. From here I can usually not be bothered to mess with it and just allow it to re-lock itself after however much time that takes.

So, you know, I guess it I GUESS IT TECHINCALLY WORKS lol. I will say, it mysteriously works a BIT more consistently when my wife and her phone aren’t home, Although I’m not really sure if she even has auto unlock set up on her device any more. But even still- overall I’d estimate there’s a 10% or less success rate.

So now for my question. Anyone reading this might have already skipped to the bottom here;
Has Wyze acknowledged any issues with Auto Unlock either at all, when paired with Galaxy devices, or when multiple phones are being used? Any actual fix in the works?
There are a lot of unresolved topics on the forum for this… Could we get official acknowledgement of the issues? I really assumed after almost 2 years I would have gotten some kind of update to rectify this, but here we are. I tried really hard to not get snarky about this while typing it up.

1 Like

The same thing has recently started happening to me - about the time I upgraded from iPhone 12 to iPhone 13. It used to auto-unlock a large majority of the time. In the past few months it rarely works.

A few weeks ago I unplugged the Lock Gateway for a minute to “power-cycle” it, and re-saved my home location. I think that fixed it for about a day.

I’ve had the same issue. We both have iPhone 11, using my sign in on both phones app. The auto-unlock works more often when it’s just me coming home, occasionally when I’m with him and we come home together, almost never when I’m gone and he comes home alone. It worked great at first! When it started to act up many, many month ago I did try the excruciating task of “re-learning” but with little success. I’ve basically given up and just try the handle before entering my code on the keypad. It’s like a game of Roulette at this point :frowning:

1 Like