WyzeCam v3 RTSP beta firmware accessories support

The current version of the WyzeCam v3 RTSP beta firmware does not support the new accessories, all I’m asking for to see is another beta with support for the accessories (specifically the floodlights) hopefully relatively soon, but at least some point.

Voted. From

1 Like

I was considering purchasing some spotlight camera’s for use with my V3’s, and even see under Settings for the V3, I see the Spotlight, Lamp Socket and Floodlight’s listed, and when I tap on any of them I get the dialog box for “Add a Wyze Cam Floodlight!” for example, and if I tap on the “I have one installed” it instantly gives me an error of “Uh oh…” “Something is wrong. Please check your WiFi connection and unplug your Floodlight and plug it back in before trying again”

The presence of the Accessories menu items leads me to believe these three accessories are supported. But the 'Instant" error of 'Uh oh…" leads me to believe, it doesn’t even try to find the accessory at all.

Can we get an official answer from Wyze on this one?



1 Like

Please provide RTSP firmware for the Floodlight

I recently purchased three Wyze Floodlights with the sole purpose of using RTSP with Frigate. I was able to flash them with cam v3 firmware but this caused me to lose all lighting functionality.

I’d love it if you provided RTSP firmware for the floodlight! I can’t imagine that’s a heavy lift if you piggyback off the existing v3 firmware.

Thanks for all that you do!

Very likely NOT going to happen. Just this week a senior Wyze exec indicated that RTSP firmware will not even return - it was removed because of the overarching Wyze security vulnerability.

Fair enough however, this makes the cameras useless to me.

1 Like

If you haven’t returned them yet wz_mini_hacks might be worth trying out (GitHub - gtxaspec/wz_mini_hacks: wz camera mods... make your camera better.) I haven’t tried it on our floodlight cams yet, but I tried it on a spotlight cam and it installed and the spotlight continued to work, though I wasn’t able to get RTSP working, but I only messed around with it for a few minutes, I’m planning on messing around with it more tomorrow.