WyzeCam Pan V1 Random Crash / Hang / No LED


As the title says, I have had Wyzecam Pan serving me dependably for 2+ years, working 24/7, without any issues.

Recently it started happening , that it started going offline at random intervals without any plausible reason. When it goes offline, the front LED remains off (doesn’t blink in any color). I have thought upon the following as possible causes and would like community opinion if someone has come across similar problem.

The camera is placed indoor with mostly at room temperature settings, positioned under my primary WiFi router coverage. I did put another router (hardwired backhaul) as a repeater with same (as primary) SSID and password to have better coverage in dead spots across the house. (running Tomato firmware on NetGear and Asus routers).

The location of Wyzecam can be considered in between the intersection of two router coverages, however it always binds to the primary router (also have tried first connecting the camera - with secondary router turned off - just to make sure it gets connected). Once connected I don’t think it should have any interference or disconnection to keep hanging between two router coverage signals and then crashing as to which one to connect.

Does/can it happen that with continuous usage the power IC/caps/transistors start wearing out and aren’t able to supply enough power to keep the camera going on with panning at times intervals.

After a hang/crash state, I always have to power cycle to bring the camera back alive to appear in the mobile app. I have tried connecting it with the provided as well as extra psu 5V 1A/2A.

Havent tried firmware update manually, however cant say if it is firmware related since it keeps reviving back to life , however crashed randomly.

Is there any way to get log where any clue of such random crashing can be identified.

Thanks for your responses.

The first thing I would do is try a different power source - as in a different wall wart.

1 Like

Well yeah, i mean i have tried it, and it has made no impact on the entropy of the WyZeCam pan going offline/freezing/crashing.

Do you know when the firmware was updated last?
Have you tried a different micro USB cable?
If the cable and power supply are working properly, I’d suggest trying a
manual firmware flash.

So just to update here before closing.

I did try the following without any luck and the camera still showed random hang/crash/inaccessibility

  1. Replacing power brick / USB cable
  2. Re-flashing firmware.
  3. Replacing camera near to WiFi router
  4. Connecting to different WiFi network.

I was able to get a “for parts” deal on a used Pan Cam with USB port fried, rendering it unusable.

I opened both the cams and was able to “franken” all working parts from the donor cam, with the exception of the mainboard (or can be called motherboard). Not sure what specific part was causing it, however now my Wyze Pan sits nicely at its old place, with a new life leased by donated organs, without any random crashes.


1 Like