Wyzecam App

Is anyone having issues logging in or getting the QR Code to appear on their iPhone?

I am having trouble with both. I’ve got an active ticket running with support but I thought I’d bring it up with the “crowd” to see if I’m the only one experiencing these two issues.


There was at least one recent one, but it didn’t state if it was iPhone or Android. Also there was no response to the suggestion given, so we don’t really have much info.


OK Folks,

I was finally able to get online and set up two cameras successfully. If you are a Spectrum (formerly Time Warner Cable) and living in LA then I would advise you to log on to your router ( and change the default Firewall setting from Medium to Low. I have a bundled setup and the router is a UBEE, Model DVW32CB.

If that doesn’t help your cause, please try making sure your configuration is the following:

UDP: open all ports

TCP: Open port 22, 80, 8000, 443, 21047, 10001

I didn’t have to go this far but it was a suggestion from a Tier II tech who was helping me troubleshoot logging in my issue. I couldn’t get past the screen that asks for your username and password on the router. I only got past it once (prior to the upgrade) and it wouldn’t show me the QR Code (original post).

One other suggestion that was given to me was to take an iPhone and engage the “Personal Hotspot” on the phone. Use another iPhone or iPad with the Wyze app on it and log-in to the “Personal Hotspot” on the other iPhone. Open the Wyze app and see if it will go through the set up. That worked for me and provided some insight into the fact that the firewall was most likely the culprit on my router.

Good luck, this was a frustrating month.


Thank you all. It was my firewall, it was set to max security so the app would not work or generate a qr code. I changed it to medium and everything worked fine after.