Wyze Video Doorbell v2 - Recording and Playback to SD Card

Wondering if anyone can answer this for me? I have a Video Doorbell v2 with an SD card in. I have all the settings for Continuous recording to the SD card. Have Motion/All Events set on Event Recording. Detection setting is high and Motion Tagging on. It only looks like events are able to be viewed from the app. Does not appear that I can play back anything from the card. Wyze support was somewhat cryptic that I might need a different plan to be able to do this? Anybody have further insight?

Sounds like you are trying to access the recordings from the “Events” tab. The Events tab is only for cloud based events.

To get to µSD card recordings, from the “Home” tab, select your camera and then at the bottom of the screen select the big green “View Playback” bar.

There is not a View Playback button like in the v3 cameras. There is an SD Card icon. I press on that. It gives me date/time, but no recordings. Wyze said that I would have to pull the SD card out to view. This sounds ridiculous. Is this really the case?

Then what camera are you using. The subject and your original message say it’s a V2 - which uses the same user interface as the V3.

Do you have a v2? or do you have the Video Doorbell v2 (like you tagged the topic)? You state the regular v2 in the title and in your topic so i want to make sure. The v2 has a playback button, but the doorbell v2 should have the “sd card” button.

When you click the “sd card” button, you should see a menu like this:

The teal vertical line on the right is my continuously recorded footage. what does your look like? In your advance settings, what does the status of the micro SD card show?

Sorry about the confusion. I have the Video Doorbell v2. When I pull up the SD card it shows how much used to available with a Format Button there. I reformatted it just to make sure it was formatted. I now am seeing the teal line now. So, maybe something wasn’t right. I’ll monitor this for the rest of the day and see if this resolved it.

1 Like

Sounds good. I’ll edit your post above to reflect the “Video Doorbell v2” to avoid confusion.

My continuous recording has stopped again. Does anybody have any ideas why this won’t continually record to the SD card?

It seems like you found out how to get to the microSD recordings by using the SD Card button from the Video Doorbell v2’s main (live view) screen:

So it’s good that you’re seeing something like this:

I don’t know how you have your doorbell’s settings configured, so I’ll share mine for reference. I’m doing continuous recording to microSD with event tagging. I’ll go from top to bottom in the doorbell’s :gear: Settings screen.

Detection Settings >

Event Recording >

Customize Detections >


Advanced Settings >

Manage MicroSD Card >

I think you’ve already viewed/interacted with this last screen, because you wrote this:

I don’t know if a format was necessary, but that last screen (with the Manage SD Card title) should give you an indication of the total capacity of your microSD card and how much is currently being used. Sharing those numbers here might help us to figure out if there’s a problem with the card. Have you tried a different card?

You also haven’t said whether or not you’ve set up a detection zone, but I don’t think that would affect continuous recording if everything else is set correctly.

Have you restarted the Video Doorbell v2 recently? I have a habit of rebooting after making changes just to give the device a fresh start and assure myself that whatever changes I made actually “stuck”. I don’t know if that’s necessary, but I don’t see how it could hurt.

That shouldn’t be necessary, and I think not needing a plan is one of the benefits of having your own recordings locally on microSD. (I’m doing continuous recording without a subscription.) If your current camera settings all check out and you’re still not getting continuous recordings after a restart, then my next step would be to try a different microSD card of sufficient size.

Sorry for the delay in response, I was traveling. Thanks so much for all of your insight and help!! I really appreciate it. I made sure to match your setting. There was only one slightly different. I restarted the device. It started recording again. But this next morning it appeared to stop. Currently my SD card says 0.79G/116.46G. I’m wondering if there is something wrong with my SD card. Because once I format it it appears to be recording again, at least for the day. But then seems to stop the next day. Unfortunately I can’t swap out SD cards currently as this is my winter home and I just left and won’t return until later this fall. The SD doesn’t appear to be bad, as it seems to recognize it. But a format seems to kick it back into recording mode. Any other insight is appreciated.

No apology is necessary. Life happens. We just want to help if we can.

You’re welcome!

That’s what I’m wondering, too, but I’m not sure how to determine that without physical access to the card and the ability to swap it out with a different card in the doorbell. Maybe someone else here has other ideas and we can both learn something.

I think that’s good to know, and I think I’d check that over the next day or so to see if the numbers change.

The only other thing I can think of (which doesn’t really help you when your doorbell and card are at a remote location) is that I’ve read elsewhere on the Forum that several other users recommend the SD Memory Card Formatter from SD Association.

If you won’t be at the home for a while, then I wonder if you have a trusted neighbor or friend near this home who’d be willing to try reformatting your current card or swapping it for a new card. I’m not sure at this point what else you could do remotely, but I’d also appreciate insight from other Forum members.

Thanks so much for your great insight and help. I think something is funky with the SD card. When I format it, I see the green line along the side, showing it is be recorded. But then it seems to stop. I guess I will have to wait until I return and can tinker around with reformatting with what you suggest and/or get a new SD card to test with.

You might be giving me too much credit, but I appreciate the compliment. I’m with you in the suspicion that the microSD card itself may be the problem. When you get the chance to do some more on-site troubleshooting, I hope you’ll share the experience here so we can potentially learn something from it.

There is a slight possibility that it could be a power issue. Although I don’t have Wyze’s Doorbell, I experienced something similar with their cameras. They will record fine for a few days and then it stops recording and I get “No video at the selected time” when I try to playback my SD recordings. The camera itself still functions fine except for recording (detection, siren, live view, & everything else still works). It is only until after restarting the camera does it start to record again. In the end, I finally figured out it was my long 33 feet USB cable was causing the voltage to drop too low at a specific outdoor temperature (mainly on a sunny afternoon) so I used a 5V 2A power adapter to fix it.

1 Like

That’s a good thought that I hadn’t considered. Now that you mention it, I have a vague recollection of reading posts in the Forum about inadequate amperage causing problems with cameras (probably including some of your posts), and I also seem to recall that Wyze may have updated the transformer recommendation after the Video Doorbell v2 had been publicly released.

I do have that model and tested the voltage at the original “dumb” doorbell button prior to installing the new one and haven’t had that problem, but after reading other Forum posts here it’s kind of been at the back of my mind that I might want to replace the transformer here if I ever do have consistent problems (apart from the botched firmware updates) with the new doorbell.

Thanks for contributing that!

Thanks so much for your other suggestions. That could also be a potential source of my problem if others have experienced this. Even thought my house is only 2 years old, I was surprised that the chime didn’t work with the default install instructions. I had to do one of the work arounds to get it to work. And even so it doesn’t chime like the original. I have thought about replacing the transformer, but held off so far, but this may give me a more firm reason to swap it out. I’ll test the SD card, but also consider changing the transformer. I will test out the voltage as well further and if it’s really low consider changing this. Thanks for all of your insight!

1 Like

Thank @grapefruityoda! :point_up: Have some insight about power he does. :upside_down_face:

Seems like you have a good plan now. I hope you get 'er to work as expected.

Yes, everyone has been great at helping me out. I just need to get there physically to finish figuring this out.

1 Like