Wyze Video Doorbell Pro & Sense Hub Firmware Beta Test 2/21/2022

Same here… 40+ sensors are not displayed and can’t scroll up via Wyze app for Android. iOS app works fine.

Wyze app for Android: v2.29.0 (114)
Sense Hub firmwre:
Log ID: 515851


Where are we with this???

I’m now having major issues with the Wyze Sense Hub. I think it mostly started with the firmware, however, I looked into updating it in the first place because I noticed not all of my sensors were listed under the settings for the hub. And that was when I was on version After updating (to, it still does not show all of my sensors which are connected to the hub but now the problem seems worse. Any attempt I make to change the connection for the hub, from Wi-Fi to ethernet or vice versa, or changing the Wi-Fi network, results in all of my sensors losing connection to the hub. The hub still appears to be connected but none of the sensors are connected to it. Also, if I re-add the hub, with or without changing the internet connection first, it also loses all connection with the sensors. So then, I have to go and manually re-add all of my sensors to the hub. This way, they appear to reconnect and stay connected and I don’t have to mess with my rules at all. However, I’m afraid I may have to fully delete the hub and then re-add it. Last time I tried that, many of my rules were also deleted which included anything to do with the sensors that were connected to the hub. So I’m saving that as a last resort. I’m also wondering if I need to reset the Wyze Home Monitoring, if that makes any difference with this.

So, there’s an issue with reconnecting to the sensors after making any change to the internet connection to the hub, or re-adding the hub. Also, the settings for the hub does not show all of the connected sensors. When you pull to refresh, it just spins and continues to show the same sensors which does not include all of my sensors that are connected to the hub. This is quite annoying. Also, I already tried to submit a log, and for some reason I’m not able to. It gets to the last page but when I hit the submit button nothing happens. I’m not sure why this has to be so difficult. Can you please fix it. Also, I think I read somewhere that you were sending replacement hubs to people so they could send back theirs to figure out what is going on. I would be willing to do that if necessary to get this fixed.
Please let me know what I can do. Thank you.

Not sure what the status is on HMS. I am seeing a Beta update for it, have not installed it yet. Will do it soon and see if things are fixed.


After re-reading some posts, I decided to try toggling the home monitoring service from disarmed to home and back to disarmed. I did this a couple of times. I did It once from the keypad and once in the app. Then, after that I noticed that all of my sensors were reconnected to the hub and their status was showing correctly in the app. This was after I did a soft reset, so none of my sensors were connected because of the firmware bug or whatever. But it seems that toggling the monitoring service reconnected the sensors. So the bug must have something to do with the connection to the home monitoring service. Things seem to be working correctly now with the sensors and the rules. But I’m still not able to see all of the sensors under the settings for the hub. It just shows the first ones and then when you try to scroll down you just get a refresh circle but after refreshing, it still doesn’t show the other sensors. I’m not sure what all this means, but I thought it might be helpful for someone. Hopefully they get this fixed soon! If they fix it with a firmware update I’ll want to try it right away to see if the problem is fixed, but I’ll also be a little nervous based on what the last firmware updates have done. We’ll see I guess. I’m also still not sure why I can’t submit a log. I’m unable to submit it for the hub or for anything else. The submit button does not seem to work.

I figured it out. I didn’t realize you had to type in details. I just referenced these posts in those details. And I submitted the log. Log ID: 546883

Also, I’m not on beta. Sorry, I should’ve mentioned that. I’m just trying desperately to get this to work correctly again.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.