Wyze Video Doorbell Pro operation failed

hello all, i have the wyze doorbell pro and it does not let me have access to a few sub section in the settings. it keeps getting me the following error “Operation Failed” the following steps i have done to try to resolve this issue.

1: remove and re-add to network / wzye app (multiple times)
2: reset my main network (multiple times)
3: re-issue my DNS to common / or with no luck.

i ask for support from Wyze but all they tell me to do are the same steps i did and then tell me to wait to see if it “fix” its self.

hoping anyone who has this issue and found a fix?

1 Like

What screens are you unable to view?

the following are the screens i cannot get access too.

How is the speed for accessing the live view on the doorbell?

I have seen in previous occasions where the subs time out if the connectivity is an issue.

Did you set the doorbell up using 5 or 2.4Ghz?

What are your distances between the wireless router and chime and chime to doorbell?

And may be hard to get to with not being able to access device info, but is your firmware up to date on the doorbell? Assuming so if you have removed and readded multiple times, but never hurts to ask :grin:

1 Like

It times out now and then but if I trigger it 1st the video is quick to view. Doorbell is at 5GHz while chime is at 2.4GHz connection. As for distance from router they are both less then 15FT (testing everything before installing) As you can see in my post I am not able to get into the device info to get version or show WiFi connect / IP address.

Out of curiosity, do you have the same behavior when the device you are accessing the Wyze App on is connected cellular vs WiFi?

Have you also tried power cycling the Doorbell/Chime? I am unclear if this was part of your remove and re-add of the Doorbell from the Wyze App process.

For my own sanity I am typing this out :smiley: , We have the option to Connect the Chime to a 2.4Ghz or 5Ghz channel (assuming both are available).

The Video Doorbell Pro Camera connects back to the Chime using an internal 5Ghz WZAP SSID.

It sounds like you have the Chime Connected to 2.4Ghz channel. Could you set the Chime up on your Wireless Router’s 5Ghz channel and see if it fails the same?

1 Like

Any update to this? I have the exact same issue. My first doorbell pro worked fine but would fail to take an update. I got a replacement and it did this. I got another replacement and the same issue. Please let me know.