Wyze Vacuum Lost One Room

Last night, we tried to have our vacuum go to a room but noticed that the room is suddenly not selectable anymore. The map still exists and the other rooms can still be selected just fine. See the screenshot. It’s just this one room that we can’t select anymore. It almost looks like the room is shaded slightly differently than the other rooms, but again, don’t know why.

Here is our device info:

Model: Wyze Robot Vacuum 200S
Firmware: 1.6.202
Plugin version: 2.36.1

I already tried editing the map, changing a room name, and saving. Didn’t fix anything. What could have happened here?

Was there something blocking the door? You image appears to show the entry to the room is blocked. I circles it in yellow.

More Curious than anything else


Interesting, did not notice that, thank you! The door was open when the map was made long ago, so how would the map get changed to show the door as closed? Surely it’s not the case that we have to leave all doors open in the entire house when the vacuum goes to clean, right? And how do we get the vacuum to recognize the door is open now?

1 Like

I think if you send it to vacuum again it will discover the door is open and go clean

Well, we can’t select the room anymore, so how do we tell it to clean that room? Or do you mean select like the “Hallway” or something where it gets near the door to that room?

Yea, select the hallway and leave the door open. It may have merges them together.

If not, you may need to remap again.

No need to remap…

Once fixed, see my tip at the bottom to prevent it happening again.


We tried to select a room next to where the door got saved as closed and have it vacuum, but it didn’t update the map. We never use the full-house vacuuming option (i.e. not selecting any rooms), so it shouldn’t have saved the map from that. The only possibility is that it saved the map after selected-room cleaning, but that isn’t supposed to be possible, so just don’t know what happened. We ended up just doing a remap, which sucks, since the whole house has to be cleaned and opened up, which is hard to do. Sigh. Hope this doesn’t happen again. Thank you all for your quick responses!

Maybe the odd case I found and reported 2022-05-28 happened, but in reverse. It is hard to explain but it did involve selecting a room…

  1. It is a small landing area at the bottom of the stairs going into a hallway, there is a door between the landing area and the downstairs hallway. It is normally kept open.
  2. The door was closed during a full clean once and got saved to the map.
  3. I noticed if I selected that hallway (that includes the small landing area behind the now closed door), the highlighted area covered both sides of the door meaning it would try and clean that.
  4. I ran it with just that room selected and it managed to save the change (door opened) to the map without need to a do a full clean.

I’ve only seen this situation happen once so far.

1 Like