Vacuum lost my map

I ran a cleaning of one of the rooms in my home a day or two ago and everything worked fine. Today I brought up the app in order to run a cleaning of a different room and when I clicked on the vacuum, the map that it brought up was just the room where the charging station is. All my other rooms and custom room names are gone. Oddly, if I click the pencil and choose “customize rooms”, the map it shows me is my full map with everything intact. I tried renaming a couple of rooms therein and saving the result, hoping it would replace the one-room map, but nope. This is pretty annoying. I spent a lot of time customizing my map. Is there any way to recover it, or do I have to re-map? At some level it ought to be possible to recover it since it has the full and correct map in “customize rooms” …

Here’s a few screenshots showing what I mean.

Here’s the one-room map.

Here’s the full map in “customize rooms”.

Obviuosly the big room labeled “Powder Room” isn’t actually a powder room. It’s the living room. I changed the name and then saved the result, hoping it would overlay the one-room map. But no.


I had this issue in te recent past. Submit a ticket to Wyze and get a log. Post the ticket and log here.

The only way I got it to work is to do a quick map again. Not sure why it lost the map, but Wyze is looking into it. The log will help and I will see about getting it to the same individuals looking at mine.