Vacuum map disappeared

Did anyone else lose their vacuum map overnight? It has been fine up until this point. The vacuum lost internet connection yesterday like a lot of people’s, but it came back and the map was there. If I go to the map editor, I see the map, but it’s not displayed on the main page. I’m not sure what happened.


Have you tried selecting the “quick map”? My map came back When I did this and I haven’t had any further issues.
Edit: seems to only be in beta.

Yep, my map disappeared overnight. :expressionless:

I don’t think Quick Map is available to those running production app/firmware.

1 Like

I am using the beta app, so I can try the quick map feature.

Did you simply click quick map and the map was instantly restored? Or does the vacuum undock and start mapping? My kids left stuff around the house, so I don’t want it to run since I’m not there at the moment.

Go into the vacuums settings, then map editor, edit a name of a room and save. That brought my previous map back to the home screen of the vacuum.


I got mine back:

Wyze app Home > your vacuum device > Settings (gear icon upper right) > Map Editor > Tap any room name > Rename > Change room name > Ok > back out to vacuum home. Map loads in about 20 seconds.


LOL. I just posted at the same time. :rofl:

1 Like

Thanks, that worked!

1 Like

Thank you! And thanks to @wavedashdoc. Solved for me too. Whew!!

1 Like

Just thought I would add the text map erased here to help those searching for this solution

This happened to me as well. However, for me, it actually just moved to a different location and the map looked empty. When I zoomed out and scrolled around a little but, I was able to find it again and zoom in where I wanted.

My vacuum randomly moved to my dining room this morning. This was not part of the cleaning schedule and the map showed that it was still on the charger, but it was not.