Can't find the Quick Map feature

I joined the beta program early last week.
I have the vacuum set in the Beta Program page, but the quick map option is not displayed.
Only “Please press the Clean button. your map will be displayed here.” is seen.
App: 2.16.55
I tried reinstalling the app and it still doesn’t show up.
Any ideas?

you will find it here:

  1. Click on the Vacuum
  2. Click on the gear at the Top Right
  3. Click on Map Editor
  4. If no mapping has been done you will see a link. Image below

1 Like

Thank you for the response! Unfortunately I don’t see that,

Not sure which platform you are using. However, I have both and the following versions are on my devices…

iOS App Version: 2.17.21
Android App Version: 2.17.7
Vacuum FW Version: 1.6.97

Here is a link App and FW versions. It also includes the actual description of what is available. You may need to do an update on your device.

Thank you for the continued help. It is Android App: 2.16.55, which I understood should have the feature.
I see a new one (2.17.7) should be available. I reinstalled it this morning and just checked now. No updates available - yet.

You should see 2.17.7 as it is on the play store. Have you tried leaving the Beta Program and seeing it it appears in the App Store? I looked at the Android 2.17.7 Features and it says: " * Improved Map & Virtual Wall functions for Wyze Robot Vacuum". I would assume this is the version you would need.

@Brlepage, do you know which version Quick Map was added?

Pretty sure quick mapping was added with app version 2.17 and firmware 1.6.95

That is what I thought, Seems like @michael16 is having issues getting 2.17.7.

Seems so. I uninstalled the app and will reinstall it tomorrow, to see if my luck changes.

1 Like

Still no luck.

@spamoni4 suggested before, and not sure if you tried yet or not, sorry if you have. Try unregistering yourself from Beta program to see of you see 2.17.7 in the play store. That is the version production is at now and there is no active beta app.

Oh…(just thought of this) Also, if you have multiple google accounts make sure you are logged into the play store with the same account you are logged in with on your browser. I ran into that issue once. Where I applied to beta with one account and was logged in with the other in the play store and saw no beta app… whoops.

I unregistered from beta and left the program.
Uninstalled the app, cleared the cache from the Play Store, rebooted my phone.
Yet, 2.16.55 is the only app offered.

Good thought about the accounts - as I was typing my reply.
I do have multiple google accounts and verified that I was in the correct account.
I swapped accounts in the Google Play store also, yet I was only offered the 2.16.55 version for each account.

So weird, I am clueless at this point. If you have the time I would suggest calling WYZE support. While it might take a little time on hold… The best support always comes in a call, no different than any other Service/Help Desk. All my experiences calling WYZE support have been top notch… digital tickets have had some challenges.

Wyze Customer Support: (206) 339-9646
Available Monday - Friday 5 am - 6 pm PT
Saturday 8 am - 4 pm PT

1 Like

The update finally became available and is installed.
Thank you for all the help.

1 Like

Glad to hear that, been out of pocket for a bit, sorry for not getting back to you.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.