Wyze vac needs manual assist to engage base station to recharge

The vac returns to base and appears to contact it but it is unsuccessful and attempts to reorient itself to the base time after time before I have to give it a nudge to the base and it will finally recharge. I doubt the problem is the location of the base as it is in a little used area against a wall, but maybe it is. Who knows?

Is the base on carpet? I’ve seen reports of this issue with the charger on carpet. Mine is on a carpet. It sometimes comes in on an angle, but it still makes contact and charges with no issues.

1 Like

@tricorder I had the same problem with my Wyze vacuum. I moved mine to the hard floor and it has not given me anymore docking issues. The different carpet styles vary and can cause the vacuum to not connect to the dock properly.

1 Like

I think I have solved this dilemma . Although I moved the base, I just moved it across the room where it was with the same set up carpet and all; but I opened the bottom and rewound the enclosed electric cord so it fit it neatly and did not bulge outward. It may have made the bottom unlevel which the vac did not like because after doing that it has since worked as intended and needs no manual assist. That is, so far. seems to be performing pretty good since than.