Wyze V3 Pro Still Pixelating On iPhone After Latest App Update

Thanks, I will take out my SD card this time and then reset. Then with the SD card removed I will see if that fixed the 2K livestream issue. If it does, then I will re-insert the 128 GB Wyze SD card and see if the 2K livestream still works. Fingers crossed! Hopefully, I can try this tomorrow, my v3 Pro is mounted outside on my detached garage aimed at the house. I will report back with the results.

Update on 1/7/23 with test results and test details (this will be a wordy, so I apologize but hopefully worth the read):

The morning of 1/7/23, I performed four tests, which provided the following results:

  • On an iPhone XS and an iPhone SE2020 with the latest IOS and latest Wyze app, a 2K live-streaming issue exists during daylight (7:15 am to 5 pm, currently in MA); works fine with low light (night).
  • My new Wyze cam v3 Pro (Christmas gift) must be working fine since a shared link to my cam with an Android user of Wyze can view 2K resolution just fine, no time tag freezing or stalling, and can see the resolution difference between 2K and SD.
  • Resetting the cam back to factory settings did not resolve the issue on the above iPhones. Note: resetting the cam was tried but was not expected to resolve the issue since 2K live streaming works OK with a shared Wyze Android user.
  • When the 2K live streaming issue exists, the cam does detect motion and provides notification, but only after a delay. The resulting event video can be viewed from Cam Plus, however, the extended playback event video from the MicroSD card cannot be viewed, even though the Wyze app tries.

Test result details:

  • Test (1): 1/7/23, at 7:14 am while observing the 2K livestream, the time tag froze then resumed incrementing a few minutes later then froze again. Audio was heard sporadically when time tag was frozen. The display looked like 360p. At around 7:25 am turned event recording to continuous to see if cam was recording to Cam plus. At 8:30 am, could not view continuous video from Cam plus, it tried to connect with steps 1…3 but no video and time tag was displayed as the current time each time it tried to connect and when the time tag refreshed it displayed the current time vs the video’s time.
  • Test (2): 1/7/23, 9:30 am, loaded Wyze app on iPhone SE2020 with IOS 16.2, used my account and had the same issue with 2K livestream.
  • Test (3): 1/7/23, 10 am, shared cam with son-in-law who has an Android phone and Wyze account. He has no issue viewing 2K. He can see resolution differences between 2K and SD, by selecting each one from the share. This proves that my cam is working ok.
  • Test (4): 1/7/23, 11 am, removed the MicroSD card from cam without resetting and tried to view 2K, still same issue. Then with MicroSD card removed, performed a factory reset by pressing the RESET button, setup cam as before and then tried to view 2K, same issue. When set to 2K, the cam can sense motion after about a 10 second delay and records the event video to CamPlus and provides notification. Viewing the event video from CamPlus for the time period that the cam was set to 2K resolution works. However, playback for the same event from the MicroSD card for the time period when cam was set to 2K does not work. Playback does work for time period when cam is set to SD resolution.

I am on Google Gigabit Fiber with their Mesh Routers - my internet speeds are more than adequate for 2K video uploads. My connection to both 2K cameras is at least 37 Mbps up/down. All the Cam + recordings [day or night] are in great 2K video! It is only during daylight hours that Live Stream view is an issue. It is dark here is KC and both cameras are working great.
Prior to update today, my front camera was working during day & night in 2K - now that app has been updated, both cameras have the daytime pixelation issue - go figure! I am not the only one with this issue per Tech Support!

Update: My Wyze App was updated to 2.38.4 (3) on 1/12. I have been testing both V3 Pro cameras for a week now & can say they have been working well - no pixelation during the day! It looks as if this issue has been resolved :blush:!

1 Like

Case 1 and 2 are the same except 1 is cam > local WiFi > viewing device. 2 is cam > local WiFi > ISP network (Internet) > public WiFi (or cellular network) > viewing device. The only thing that goes to/from Wyze is a few authentication packets to validate and establish your point-to-point streaming session.

1 Like

iOS App update 2.38.4 (3) on 1/12 solved my issue - both cameras are working fine now :blush:

1 Like

Does anyone know if Wyze shared the root cause of the issue? Details appreciated :slight_smile: