WYZE trigger app does not work properly with IFTTT

The WYZE trigg app does not work properly with IFTTT. I used it once to develope a routine but when I try the next time the wyze app merely says “device unavailable”.

Usually that means the Wyze authentication has failed for whatever reason. You will need to re-log in the Wyze app and then you should be fine.

Is re-logging in the sane as deleting the app and reinstalling it?
I have done this before, and the problem goes away for that instance. The next time I tried to use the wyze trigger it had the same issue. When I delete and reinstall the app, in IFTTT, it deletes my previous recipes and then I have to reinstall them, not good.

No, you need to re connect the Wyze service within IFTTT. To do they click the “Face” icon in the top right of the IFTTT main screen. Then select “My Services”. You should see something like this, scroll to the bottom and tap on Wyze.


On the next screen you would tap the “Edit” text shown below with a yellow circle. The next screen will prompt you for your Wyze login name and password.

I did as you suggested. Once you select service>WYZE you then
have to press settings to get to the screen you show.
I did this and it shows that I was connected and active.
I went back to IFTTT and it worked. I did not change anything I
don’t think., i.e. I did not sign in again.

I did not lose my other apps and this is good.

I will keep monitoring and reporting my findings.

no dogs blowers.jpg

1 Like