IFTTT not working

My IFTT applets are still not working for Wyze products for few days now. Can you please check your cloud connection.

I haven’t noticed a spike in report of IFTTT not working. I’d suggest trying to disconnect and reconnect IFTTT to Wyze.

Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, please file a Support Request.

1 Like

IFTTT not working is unfortunately a common occurrence that has nothing to do with Wyze. My ifttt automations are all, sort of, working.

Normally issues like you are experiencing can be cured by removing your IFTTT connection to Wyze and adding it back. This forces the connection and cached credentials to be refreshed.

1 Like

I have done disconnect and reconnect but still not functional for me. I have a webhook to ifttt that turns on/off my notifications.

Not sure why it’s not working for you. As I say, mine work, just not as responsive as I would like.

I would try submitting a support request.


1 Like

I think ifttt may have done a switcheroo on me. I looked at my api key and it’s now different from what I had been assigned originally.