Wyze Thermostat No Power (initial install)

I’ve tried to install a Wyze Smart Thermostat twice and had the same issue both times. I need to use the c wire adapter. Both times the Thermostat will not power on. I’m wondering if it’s something’s simple I’m not seeing. I double checked all wiring and followed the instructions in the Wyze app. Any thoughts would be appreciated!

Welcome to the user-to-user forum, @peakclimber14!

Maybe member @speadie can help. What is typically needed is a photo of both your furnace controller board connections, and your thermostat connections. So add a picture of the thermostat connections when you can, and maybe get a better version of what you already posted, that shows the wire labels more clearly. :slight_smile:


Need a bigger (wider) view of the furnace side of those connections… plenty of extra wires at the thermostat, so might not need the C adapter after all, but need to be able to see all the wires.

1 Like

They’re a new member, can you let them post more images? Might be why they’ve combined them.

Yes. I am only allowed one photo. I took additional photos today and will happily post them if I am allowed to. I will be away without Internet connection until Monday. If I’m allowed to post multiple photos I’ll do that on Monday.

1 Like

Can someone please give me access to post more than 1 photo.

You should be good to go now.


Here are some additional pictures. On the furnace connections there are 2 wires separate from the main 4 wires. The 2 wires are connected to C & Y.

I can not, but I see mod @Seapup has allowed it.

We appreciate you, @speadie! :slight_smile:

1 Like

Thank you @speadie

You have a spare orange wire that’s not being used for anything, so you should be able to connect that to C on both sides and then your thermostat should work. Tell the wyze app that your old thermostat has the following wires: Rc, Y, C, G, W

At the furnace side of things, make sure to connect the orange wire that comes from the same bundle of wires that has the G and W wires currently connected to the board to C .

Should be connected something like this


Thanks @speadie!

I’m traveling this week and will try this when I get home.


I finally got to this and it worked! Thanks @speadie!