WYZE Thermostat Missing W1 and constantly running fan/heat

I recently tried installing my wyze Thermostat up to one of my Lennox Pulse furnaces that was previously just using a normal dumb thermostat. After I go through the install and connect the wires the way it shows, the app shows that the W1 wire is missing in the initial setup wiring test. I’ve been able to skip that but then the furnace just continually runs even if I turn the heat off completely in the settings. I had a technician come out and look at it and he said it looked like the thermostat was just continually sending voltage to W1 even with the settings turned off. This is what initially made me try a 2nd Wyze thermostat to see if maybe the first one was faulty but it has the same results.

Attached is how the old thermostat was wired.

The new one is wired into Y, W1, R, G with the C adapter on the furnace side.

Also, for some additional background. I’ve tried resetting the thermostat completely. I also tried with a 2nd Wyze thermostat and it had the same results. The only way that I can get it to turn the heat on/off correctly is if I connect the G wire to the W wire at the furnace side and leave the W wire off and let it just tell it to turn the heat on anytime the fan is on. Unfortuantely that obviously causes an issue when the A/C needs to turn on as then the heat and A/C will be running at the same time.

Please show your c adapter wiring and your current wyze wiring, The green G wire should be going to C on the wyze and G on the C adapter. is this the case?

Here’s the wires going into the C adapter

And here’s how the C adapter is connected at the furnace.

Here is also the wiring at the thermostat. There’s 2 extra wires there for a humidifier that I don’t have hooked up right now.

It almost looks like the R wire is going into the C/G wire’s hole, but that would short things out so it must just be an illusion of the angle.
image

The C adapter should just be passing the w1 wire through it, you can try connecting the white wire directly to the furnace without connecting to the c adapter (and take the c adapter’s W wire off of the furnace). does that fix the issue?

When you set up the wyze, you told it your old thermostat had R, Y, W and G, correct?

Yep that’s what I told it and said that it was a gas furnace.

Yeah we tried that with the technician and it was just constantly giving voltage through the W wire from the thermostat so it would run the furnace 100% of the time

It shouldn’t be doing that. I’d say faulty thermostat, but you said you already tried a different one. What’s the chance you managed to get 2 faulty thermostats in a row…
Nothing that I can see really wrong with the wiring other than you have a bit too much bare wire exposed… maybe when you push the wyze on the base it’s somehow shorting R to W?

can you indulge me and take a side view of the c adapter’s terminal block?
image
I really want to see which holes these wires are going into. if each of the wires is offset by 1, the r wire could be attached to c and the w wire could be in the R hole which could create the issue you are seeing.

Yeah I can certainly try trimming the wires back a bit so there isn’t near as much bare wire exposed. I’ll let you know if that helps any. I do have a 3rd thermostat actually that I could try as well so if this doesn’t help then that’ll be my last test.

Here’s a better view of the wires at the C adapter and showing the holes they are going into.

that’s a lot better, thanks. Any improvement, or still not working?

Still not working after trimming the wires back for either of the thermostats.