Wyze Thermostat "Away" temp threshold ignored

Hi. I have the Wyze thermostat and have the temperature preference set to 76 for away. I noticed it was 81 the other day when we left for about 6 hours and came back. Does anyone have any idea why? Thanks in advance.

Welcome @cwooz . Great question. However, in order to get some form of an answer, can you provide some additional information as follows:

  • What is your Behavior set to on the T-Stat? More Savings or more comfort?
  • Do you have any Remote Sensors attached to this and used?
  • What is the Wyze App Version you are using?



Additional questions:

Do you have a schedule set for that time that has a temp different from your preferences? The schedule will always override the preferences and must be reset if you change your preferences. Adjusting your preferences will not update your schedule temps.

Do you have any rules set that tell the thermostat to change state or on\off? Any Alexa routines interacting w\ the thermostat?


the behavior is 4 notches to the right toward comfort. I do have a remote sensor, it’s used for home and sleep. Version

I did have a 1 degree difference on the schedule, which i didn’t realize. When i go to temp preferences, i have away set to 76. On schedule, i had temp away set at 77. I did change that to 76, now. I didn’t realize I had to set temp preference and schedule temp preference. No rules and no alexa use.

Mine is setup similarly. The difference is that I have my sensors being used as well but not in Motion Sensing Comfort as I want mine to be included 24x7. Then my sleep mode kicks in at a certain time. So my included Remote Sensors simply get averaged with the T-Stat. I have had no issue with this at all.

I have noticed that you are on the previous build of the app. I am wondering if there is a reason why you have not updated. I would try updating the app and see what happens as well.

Also, one other question: Do you habe Auto Switch Turned on? This is located in the settings area. Mine is off as I don’t want any motion to determine which sensors to use nor did I want it to track my phone to determine if I am away/

1 Like

Sorry for the delay. Have been out on the highways and byways all day.

When you initially set a new schedule block it will pull from the preferences for that state, but it will not be updated if you change your preferences. But you already saw that.

One thought came to mind based on an experience some years ago at a prior property. By chance are you on a plan with the electric company that includes a “Peak Demand Shutoff” hooked up to your AC units? I had a property that received lower power rates if I allowed the power company to regulate the power use time on my AC units during peak times.

Another thought… Do you have the thermostat shared with anyone?

When you got home and the unit was in away mode @ 81°, did you happen to look at the controls drawer in the app to see what mode it was in or if it was on hold? I only ask because I have accidentally flipped it out of Auto into heat mode before when it should have been cooling.

To be honest, troubleshooting a single anomoly or even an intermittent event is really tough. Best thing is to monitor it closely to see if it repeats. If it does, documenting all the variables is key.

If you have other Wyze gear it is possible to use those to get notifications of when your thermostat changes state or mode. You can’t get notifications from your thermostat for these, but you can use thermostat state change trigger rules to force other devices to do something that will send you a notification.

For example, I have designated 3 of my regular cams, 1 for each state home\away\sleep, and have a trigger rule for each using the thermostat state change with an action to upload a video on that specific cam for each specified state. Since I have notifications on for those 3 cams, I get notified of a “Smart Alert” on that cam (rather than a motion detected or Smart AI detection) and I know, based on which cam just did that, what the state was just changed to (can also do this with mode change heat\cool). I also have MacroDroid running so that it then gives me a custom tone for each state change based on the notification. I have all my notifications logged, so I can verify the schedules.

If you have a 3 state schedule built that changes the state at the specified times, the thermostat will automatically use those schedule temps to change the state and the temps designated in the schedule at the designated times, but only at the specified time until a manual change or the next scheduled state change. If you manually change the state on your own during any of those blocks (placing it in away mode during a home scheduled block and then back to home state when you return), it will use the preference temps, not the schedule temps, until the next scheduled state change. Once the next schedule time comes up, then it reverts back to the schedule temps.

The Differential Temp in the settings might play into this as well, although the max differential is 3°. So, if you were on schedule, away temp could theoretically get to 80° before it kicks in if you have the max 3° set. If the Remote Sensor is included then it could go higher on the Thermostat based on the average of the 2.

The best option is to verify all the settings are where you want them to be and to monitor the temp and state changes to see if the situation repeats.

Good luck!

1 Like

Thanks for the very in-depth response. I am not on the plan with my electric company where they conserve energy, but i know exactly what you are talking about, but that’s definitely not it.
I don’t have the app shared with anyone, only me. Once i noticed the high temp, i jumped in the app to see what was happening. It was in “away” mode, just completely ignoring my preferences. I will pay attention and see if it does it again. I noticed the temp on the senso was around 79 at the time, so it sounds like hopefully it was just a one time thing. Thanks again.

1 Like