Wyze Thermastat

Ok so bought this thermastat , set it up nice and easy but been getting 75° in the house. I now have read about the temp setting 5° crap which sucks a fast one. So since I like my house 69 I gotta set it to 64°??? Is there not a fix it bypass??

Welcome to the community @murphy3567 . I am a Volunteer community member and not an employee of Wyze.

The 5 degree is the setting between heat and cool. They have that set to ensure there is no Short Cycling going on. I do know there is a Wish item to adjust that.

With that said, can you provide a bit of information so we can provide some support:

  • Type of Equipment you have?
  • The Thermostat Firmware version
  • What your Behavior is set to? Mine is set for “Better Comfort”
  • Do you have your Temp. Preferences set? If so, can you provide what it is
  • Do you have your Schedule Set? If so, Can you provide what it is
  • Do you have Remote Sensors?
  • Did you turn on Auto Switch? Mine is off
  • Under advanced, what do you have set for the following:
    • Coast to Cool? Mine is off
    • Fan Activation Delay? Mine is “By Furnace”
    • Differential Temp? Mine is .5 degrees. If yours is set to 5 degrees, it could be causing the issue
    • Temp Correction?

Just a few things so we can Provide you with some support. @SlabSlayer , Can you think of anything else to ensure we can provide some support on this?

1 Like

Thanks for the tag @spamoni4.

You covered most of the questions. But here is my experience:

The 5° Dead Zone is a safety feature so that your system will not be switching from Heat to Cool and back instantaneously within a degree or two of each other. This has the potential to destroy your equipment. It is standard on thermostats and systems with Auto Switching Mode capability. It only applies above you heat setpoint and below you cool setpoint while in Auto Mode, however there is no way to get the preferences closer than 5 degrees. The lower number is the Heat setpoint, the higher is the Cool setpoint.

Setting your Differential Temp to a lower number will result in lower efficiency but higher comfort. A 1° Differential Temp will run the system more often but for shorter times which is less efficient than longer runs less often at a higher differential. If Temps are set to 65° \ 70°, either by Preferences or by Schedule (see below), the system will turn on the heat at 64 and turn it off at 66°. The Cool will come on at 71° and off at 69°.

You will need to calibrate your thermostat by checking the temp near the thermostat with a thermometer you trust and make a Temp Correction in the settings if it is off by a degree or two.

If you want precise control and comfort. Select max comfort in the behavior.

Remote Room Sensors, if used and included, will change the sensed temp and therefore the thermostat will react to that sensed temp which is an average. That average is not shown on the thermostat, only in the app. Therefore there is a possibility with remote sensors included for the thermostat to give one temp and the app to give another.

If you use schedules, they do not update if you update your preferences. When you create a schedule, it will use the preferences at that time as defaults, but if either are changed, they do not update the other. Schedules overrule Preferances. If there is a scheduled time block running, preferences don’t matter because the temp setpoints settings in the schedule have priority. Check the schedule to see if that is controlling the temp first. Then go to preferences.

The only way to run the thermostat directly from the Preferances Temps is to delete all schedules.

My system runs no schedules, set for Balanced, 1° Temp Differential with a -1° Temp Correction with Room Sensors Averaged during Home and Sleep with Motion Sensing Comfort off.

1 Like