Wyze Sense Starter kit

I have tried many times to get this Wyze Sense starter kit setup. It keeps saying Wyze bridge read to be connected. Pressed sensor with pin. # red lights. keeps saying Wzye Bridge is ready to be connected. Blue light blinking. Nothing is blinking on sensors. Then it finally connection has timed out. Any suggestions?

1 Like

To be sure, the sensors are within reasonable distance from bridged cam?

Yes. Ended up putting them next to each other trying to get them to connect to the bridge. Still wouldn’t connect.

Hello and welcome to the community! Please try power cycling the camera that the bridge is connected to. If this doesn’t work then remove the batteries from the sensors and try again. Hope this helps

Welcome to the forums!

Is the bridge in a camera? What kind of camera? And to confirm you said the red lights aren’t blinking at anytime? Have you tried the motions and the contacts from the starter kit?

Won’t removing the batteries allow it to never work?
[ sic ]

1 Like

Sorry about that. I meant remove the battery and place it back in to the sensor. Hope this helps.