Wyze Sense/ Power Adapter

I have had my Wyze Sense for two weeks now and I was never able to get the sensors to pair with the bridge. I tried all the suggestions on the forums, I had Wyze send me a replacement unit and still could not pair them. Also submitted tickets which went up two levels of support. They emailed me instructions on further troubleshooting and still could not pair. So, over the weekend I thought, let’s see what happens when I plug the camera into an electrical socket that has USB ports without the power adapter. All the sensors paired with the bridge. Could not believe it. Any idea why this would happen?

1 Like

Switching Power Supplies and RF noise

There have been reports that a V2 camera power supply just barely provides enough power. People with longer USB cords were having problems.


@gemniii you took my answer

Thank You! I’ve been trying to add sensors dozens of times for almost two weeks. I originally had success when I first tried on the RTSP firmware, but have never been able to add a sensor since going back to standard firmware. After reading your post, I tried a higher wattage usb power supply and was able to ad a sensor the first try

1 Like