Wyze Sense Bridge blue light but getting a message "Insert Bridge"

Dear All,

I am trying to re-connect all sensors again after change of my internet provider.

I managed to re-connect the cams but when I try to add sensors I am having a trouble.

  1. in the app I am adding a new device
  2. then I choose “Wyze Contact Sensor” or “Wyze Motion Sensor”
  3. I get a screen “Insert Bridge” with a message “Ensure you plug the bridge into the back of your Cam”. I see only a “refresh” button but nothing changes when I tap it.

What is important, the bridge is inserted, with solid blue light, The cam is online.

I tried to disconnect the cams, delete them from the app, delete all sensors, re-insert the bridge again. Tried with two different bridges and two different cams on two different phones (iOS and Android). Nothing helps.

I am fighting with it already a few hours…

Could you please help? See the screens below.

they’ve had a server outage since last night and it’s ongoing. I suggest waiting until it’s resolved to prevent pulling your hair out. Highly likely it’s the server outage and not a problem on your end.


Thank you! You were right - today everything went without any problems. I regret I lost 3 hours yesterday for my trials to fix it :wink:

1 Like