Wyze Scale suddenly only giving weight but nothing more

About Oct 20th my scale stop detecting anything more than just weight. Then it started working a week later for a few days and nothing since then. We have only cleaned it once, with just water and soft washcloth. Any ideas on what I can try?

Dampen the bottoms of your feet. It only take a few drops of water wiped across you bare feet. I have to do this almost every morning.

1 Like

@steven-chain is right about that tip. Somewhere in the instructions I also remember a statement about not having your knees in contact with each other while weighing.
Anything you can do to improve the connectivity of the contact surface between your feet and the scale will help.

I’ll try the water tip. I have flat feet so they should aleady have good contact, but the water may be more conductive somehow…

Thanks for the tips!

I have tried drop of water on the scale, rubbing a wet wash cloth on the bottoms of my feet and so far nothing has worked. The scale still only records my weight and nothing else. Any other ideas before I contact Wyze support?


I also have the same issue. I also made sure that the “Only Measure Weight” option is turned off.

I received mine yesterday and it only records all metrics once you pair the scale to the app. If I tried to weight myself again for the 2nd time, it only records the body weight only.

1 Like

Where do you find “Only measure weight” to see if it’s turned off? I’ve looked and do not see it. It’s been over a year and it’s still not working other than giving me a simple weight. Wyze support advised disconnecting from app and reinstalling it but I’ve been on a weight loss journey and didn’t want to lose my data so I haven’t tried that yet…maybe I’ll just buy a new one!

Did you ever find a solution to this problem? We’re having the same issue, but even weirder! The scale measures all the different things for me just fine, and when my boyfriend steps on the same scale a fee minutes later, it measures only his weight and shows the “suspected error” message. We tried dampening his feet, still nothing. I tried adding him to the app on my phone instead of using his phone, nothing. We cleaned the scale, nothing. He is standing on the scale properly, his knees are not touching. I’m extremely disappointed with this because we just bought this scale for his house (I’ve had one in my house). It measured everything for him just fine the first time he stepped on it, and only his weight ever since.

My scale stopped measure fat and other data since Feb 11th, 2023. Looks like its firmware related. Since I could not find any issues about damp feet or all.