Wyze Rules Do Not Work

I have read the multiple posts in the forums and have tried multiple different rule sets. I have restarted the cameras and made sure absolutely everything is updated. Despite all that i can simply not get the rules to work and all I want to do is simply turn off notifications when I am home. Does anyone have any new insight to this because I have found nothing that works while perusing the forums here. I assume it just does not work and Wyze does not care?

Thanks for your time everyone.

Welcome to the Wyze User Community Forum @DysVet! :man_shrugging:

It may depend on the kind of Rule you are using.

Are you using a Location Rule? These are notoriously buggy.

Are you using a Shortcut Rule? A Trigger\Action Rule?

Are you using another integration platform like Alexa or Google Home?

I tried location but that was definitely buggy. I then tried a simple time trigger for the notifications to turn off and on at a certain time and that would not work either. I can get the shortcuts to work no problem just not the rules.

A Shortcut is a type of Trigger\Action Rule that places a Trigger button at the top of the Home Page rather than using a Device as a Trigger.

I use a Wyze Plug to trigger my Cam and Device Notifications on and off whenever I need it. I tell Alexa to turn the plug on or off and the Wyze Trigger\Action Rule turns of the notifications to designated cams.

Schedule Rules should also work provided you do not have conflicting actions listed for each cam. The rule will automatically execute the opposite of every action at the end time.

It may help if you post a screenshot of the rule that is giving you issues.