Wyze reports doors as jammed to Google Home, status shows fine in Wyze app

This has been happening for weeks now. I have two Wyze Locks installed on my front and back doors since sometime in 2020. I can’t remember when they added Google Home support, but it was working flawlessly for a while, reporting the doors as locked or unlocked accurately.

A few weeks ago I asked Google if the front door was locked and it said “the front door is jammed.” I checked the door and it was fine, no jamming. I went to the Wyze app and operated the lock and reports the status fine. Since then it’s been the same - working 100% normally but Google Home still says its jammed.

I unlinked and linked Wyze to Google Home and readded the devices to my home, but still only reports as jammed.

I was poking around and noticed that under the Lock’s settings, there was a 3rd party integration section which let me set a PIN for the device for Google Home, but this didn’t fix anything.

I couldn’t find any other reports of this issue. My Lock firmware is, the latest according to the firmware list.



Exactly the same here. 100% as reported above.

1 Like

Yes, I have this problem too. It makes me wonder what is going on and now I have no confidence that the doors are locked and end up checking them each night.

1 Like

Any news on this? I’m having the same problem.

1 Like

Not really. The message changed for a while but are back to the jammed message…… I find myself checking the doors every night because my trust in the locks are gone.

1 Like

Does Wyze even read this forum? This needs to be addressed as it’s a major failing of one of their most expensive products. I sent their support a note linking to this thread.

I really doubt if they do. I have not had great success with their tech support. I once tried to ask about different batteries types and got no where.

1 Like

Well, Wyze lost me. Bought an Ecobee instead of a Wyze thermostat. They sent me generic diagnosis and help information (which I clearly said that I’ve tried) and then when I said that didn’t solve that and that it was an actual bug, they’ve fallen silent for 8 days now.

Wyze still has a chance to fix this before I need to buy a 3rd deadbolt…

Here’s a copy / paste from a user on Reddit regarding the same issue, 2 months ago…

"Here’s the reply from Wyze:

Thank you very much for sending us a log. I’d like to be respectful of your time and point you to the best resource to have the issue resolved.

This has been determined as a bug in our service and is not a hardware issue. Your log has been sent to our Engineers."

2 months. Yikes.


Ugh. It’s actually more than two months, if you hover over that you’ll see a date of June 2. This is very not cool and amounts to bait and switch. Support is also just totalling ignoring my case - after providing the generic troubleshooting steps, I’ve sent three messages and haven’t heard back once.

No more Wyze products for me.

1 Like

Has anyone reached back to you on this bug? I have the same issue with my lock

Nope, Wyze has still been silent on the issue.

Have you contacted support on this issue, if you have could I get the ticket number.

I will send this up to our team to look into, I do apologize for not seeing it sooner.

Thanks Jason, I would really appreciate that. My ticket number is 2232325.

Thank you I will add that to the copy of your initial post that I already gave them.


I don’t know when it was fixed but what a relief today when I remembered this issue, asked Google if the doors were locked and it said “Both the back door and front door are locked” just like old times!

Thanks @WyzeJasonJ for finally getting this fixed.

1 Like