Wyze plugs stopped working with Alexa

Both of my wyze plugs have stopped working in the Alexa app? I’ve disabled and re enabled and they still don’t work? I can still control them in the wyze app.


Mine are still working just fine with Alexa. So I am going to guess that even though you have enabled the skill, something did not work. Do you have 2FA enabled on your Wyze account?

Might be the usual Alexa madness. One of two Wyze bulbs in a group randomly stopped responding today. It is 4 feet from the other bulb and about 10 feet from the router. After addressing it by its own name a few times and screwing it in and out (it wasn’t loose) it suddenly started working again. No blinks or resets.

This is not uncommon Alexa weirdness in my experience.

Yes i do have 2FA enabled. oddly enough i just tried to disable the skill and enable it again and now it works. IDK, I’m also struggling with tinycam pro for a few days now cant seem to figure that out either… Feeling frustrated.

Alexa, like all IoT ecosystems to varying degrees, is an unstable hot mess. Things that worked for months become unstable or even disappear entirely. Only to, sometimes, reappear or others, never.

In many ways the whole field is a massive public beta test. The infamous five nines of yesteryear are forever gone. As such we can no longer exercise choice in being an early adopter or tester. We have to be by virtue of using the device.

There once was technology that “just worked”.

1 Like

Indeed. And worked well. When I was a kid following a storm with power out it was no surprise to pick up the phone and hear a dial tone. Even though the phone lines hung on the same poles they were lower and often had expansion loops. So even when the poles fell they tended to stay intact.

My step-father was a Ma Bell lineman for 20 years and then became a quartermaster for the linemen until he retired. He loved to tell the story about a switch that caught fire and continued to work. (The switches he was talking about filled a large building.)

1 Like